Fishing for answers? I can't open Quickbooks 2013-I get a crash catcher!

Discussion in 'Mac Basics and Help' started by Imola Ghost, Dec 1, 2015.

  1. Imola Ghost macrumors 65816

    Joined:
    Mar 21, 2009
    #1
    Just out of the blue after 3 years of use my Quickbooks for Mac 2013 will not open and I can't get to my company profile. I try logging in only to get a "Crash Catcher" which generates some crash report information for Quickbooks and emails it to Intuit.

    I've tried restarting my MBP several time, shutting it down, resetting SMC, holding SHIFT as the laptop starts with no luck.

    I've tried opening a backup with the same results.

    Can anyone help me try and get Quickbooks opened? I've tried reaching out to Intuit but their Mac help is very, very bad and slow. I've not had anyone respond.
     
  2. farmboy macrumors 6502a

    farmboy

    Joined:
    Nov 26, 2003
    Location:
    Minnesota
    #2
    Well, your actual accounting data is probably fine. There are a bunch of ongoing QB databases that are always running, and one of them is hanging apparently.

    First off, can you locate your backup files? You should probably have a series of them, both on your mac and on your external backup disks. Worst case, you go back to a recent file that opens, and manually rebuild / reconstruct / re-enter changes you've made since then. I know that's a pain, and you might have missed something, but it's better than starting over. I usually print everything (invoices, POs, checks, deposits, etc.) anyhow so it becomes easier to get back to where you once belonged. I save four copies every time the app closes, just because crap like this happens.

    Another option is to go online to the Quickbooks Community, a web forum. Post your problem and wait for an answer, or search and browse to see if it has popped up before and been resolved.

    The final option, more like the Final Option, is to call the Intuit helpline located in India (Hello, my name is Heather...). What they will probably do is run thru a series of checkdown questions with you, then ask to set up remote access for them to look into your file. This has worked a couple of times. You could reinstall (which I've also done), and then try to open the recalcitrant file. You usually have to re-jigger your toolbars and things like that. But I've been back to work doing that route as well.
     

Share This Page