Flashing Question Mark of Death - 17in, 1.67 GHz PowerBook

Discussion in 'PowerPC Macs' started by brlebu, Apr 7, 2008.

  1. brlebu macrumors newbie

    Joined:
    Mar 25, 2008
    #1
    So my 17in, 1.67 GHz PowerBook has fallen prey to the Flashing Question Mark.

    Here are a few things I've tried and their outcomes:

    -Held option during startup to select startup disk: no startup disks appeared.
    -Held shift during startup to safe boot: flashing question mark
    -Reset PRAM: flashing question mark
    -Reset PMU: flashing question mark
    -Tried to boot from original startup disk: dim grey screen, "you need to restart your computer", a bunch of text and something about "kernal version"
    -Tried to boot from Leopard disk: dim grey screen, "you need to restart your computer"

    Any other ideas?

    Thanks.

    -b
     
  2. Eric. macrumors regular

    Joined:
    Mar 30, 2008
    #2
    Did you try restarting your computer? :D


    Can you check whether the hard drive is still connected properly and/or test it in another system?

    Considering your other issues, though, it sounds like something more like the system's firmware or other system-wide issue.
     
  3. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #3
    Firmware? That doesn't even make sense. Uhhh, other than holding down C at startup with a boot disk this sounds kinda bad. Any chance you can boot up in target mode (via Firewire)? Hopefully you have another Mac to try this with. Cause if you can you can get into the hard drive and try and repair it, or just reinstall from the firewire connected Mac to it.
     
  4. brlebu thread starter macrumors newbie

    Joined:
    Mar 25, 2008
    #4
    A coworker took the computer to a Mac Genius, who said that the issue was related to bad RAM, which made sense...

    Either way, I found a Tiger upgrade disk and tried to start up from that and it worked.

    Thanks for the responses guys.
     
  5. macprojuggalo macrumors newbie

    Joined:
    Mar 9, 2012
    #6
    flashing question mark fixed

    My powerbook g4 was doing the same thing i went to a bunch of forums to find a solution and all said fried hd so i thought there was noting i could do, so i still wanted to get my installation cd back cuz it was stuck so i search for that too.so i did what it said which was restart mac hold down spacebar after chime then keep holding til cd ejects.so i did but all that came up was ?.so i kept holding it then my desktop popped up and all was normal again.lucky me.:)
     

Share This Page