flashing ? startup manager not working

Discussion in 'General Mac Discussion' started by montie, May 8, 2004.

  1. montie macrumors newbie

    May 8, 2004
    Hey everyone

    I have one of the first generation G4's which i use for video editing with FCP
    it has OS 9 on it and the second release of OSX both installed onto the same HD
    i had my mac set to boot into OS9 cuz i use the older version of FCP (not willing to spend oodles of money to upgrade right now while my version still gets the job done)
    anyway so i was in OS9 and was trying to delete a program last nite and put alot of files into the trash can (some of these files were in the system folder) i restarted my computer and i got the flashing ? in the file. so i was stupid and deleted something i wasn't supposed to

    i was intending to upgrade my computer old version of OSX to OSX panther anyway, so i went out and bought that today, thinking all i would have to do is pop in the CD and hold C so that i could boot from the CD and install the new OSX and then from the new OSX put the files back to where they are supposed to be for OS 9 to work.
    but for some reason, when I boot up with the disc 1 for panther in the CD drive and hold down C the computer just gives me a grey screen and i get the file with the ? again

    i went to the apple site and tried to do what they said there. i booted up holding down the option key so i could get the startup manager, but it won't display any drives to boot from. all it shows is the two arrow buttons and nothing else. all i need to do is be able to boot into OSX and then i can take the files out of the trash can and put them back. (the program i was deleting was exclusive to OS 9).

    i've tried resetting the PRAM, although i know thats not the problem, and of course that didn't fix it.
    i'd boot up with my OS 9 CD but it is at my parents house in St. Louis, but now i live in LA where i go to school.
    i'm gonna be going back home in a few days and will be able to get the CD, but there is some editing i have to get done before i leave.
    if any of you can give me some advice as how to fix this, i would be quite appreciative

    I'm alot more educated in PC matters, so not being able to solve this problem is really frustrating. :)

  2. montie thread starter macrumors newbie

    May 8, 2004

    but i tried that and i am still getting the flashing ?

    its possible i accidently deleted a file needed for OSX also, but i don't get why i cant even boot using the install CD for Panther
  3. montie thread starter macrumors newbie

    May 8, 2004


    I have the System Restore CDs and the Hardware Diagnostic CDs that came with the computer, but for some reason I can't boot to these CDs
    I've tried resetting the PRAM, reseting the Open Firmware, pressing that button by the batter on the motherboard for more than 5 seconds and still no luck.
  4. Sun Baked macrumors G5

    Sun Baked

    May 19, 2002

Share This Page