For those of you who use youtube but hate the ads

Discussion in 'Apple, Inc and Tech Industry' started by eeclipse16, Jul 19, 2012.

  1. eeclipse16, Jul 19, 2012
    Last edited by a moderator: Jul 20, 2012

    eeclipse16 macrumors member

    Joined:
    Jun 19, 2012
    #1
    Found a way around it with out using Adblocker and made a quick video showing how to do it.

     
  2. The-Pro macrumors 65816

    Joined:
    Dec 2, 2010
    Location:
    Germany
    #2
    with the html5 enabled I never had the ads anyway. But I installed clicktoflash 1.5 years ago, and now have clicktoplugin so that the stupid ads on the webpages in general dont load
     
  3. eeclipse16 thread starter macrumors member

    Joined:
    Jun 19, 2012
    #3
    Interesting, I still get ads with HTML5.
     
  4. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
  5. roadbloc macrumors G3

    roadbloc

    Joined:
    Aug 24, 2009
    Location:
    UK
    #5
    Agreed. Adblocking has been available for... years.
     
  6. eeclipse16 thread starter macrumors member

    Joined:
    Jun 19, 2012
    #6
    Im aware that adblocking has been around for years but this blocks the pre-roll ads 100% of the time. Adblocker still lets some get through especially when I'm working on my own channel for some reason. With a adsense account you have to be very careful not to click any of your ads or let a pre-roll ad play in full or you could risk loosing your adsense account. So this is more of piece of mind for me as the ads do not bug me.

    I'm sure there are other people out there that don't know about this.
     
  7. MorphingDragon macrumors 603

    MorphingDragon

    Joined:
    Mar 27, 2009
    Location:
    The World Inbetween
    #7
    I'm just sick of Flash causing Windows to freeze periodically with the latest update.

    Reinstalled, does it both on my desktop and netbook. Latest version of Firefox.
     
  8. A Hebrew macrumors 6502a

    A Hebrew

    Joined:
    Jan 7, 2012
    Location:
    Minnesota
    #8
    Try using a different browser..I never have any problems with Chrome.
     

Share This Page