forbidden message

Discussion in 'Mac Help/Tips' started by vik, May 14, 2003.

  1. vik
    Expand Collapse
    macrumors newbie

    Joined:
    May 14, 2003
    #1
    Hello!!!

    I get a forbidden message every time I want to go to my website using my Mac.. but when I use my brother's PC, it works fine.

    The message I get is:
    Forbidden
    You don't have permission to access / on this server.

    Does anyone know what I could do to fix it? I tried clearing the Cache, deleting the cookies, and still doesn't work...

    Someone please help!

    Vik.
     
  2. melchior
    Expand Collapse
    macrumors 65816

    melchior

    Joined:
    Nov 17, 2002
    #2
    what browser are you using on your mac? have you tried other browsers?

    what's the url so we can check too...

    my first guess the webserver is limiting to particular browsers... i.e. ignoring mac browsers
     
  3. vik
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    May 14, 2003
    #3
    I'm using IE 5.1 but I also get the same message when I open a Netscape browser. The link is http://viktorek.com it opens on my brother's PC and my friend's Mac, but it doesn't open on mine ( I have an OS 9.1)

    My site worked fine on my computer before I switched web hosting.

    Vik.
     
  4. arn
    Expand Collapse
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #4
  5. vik
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    May 14, 2003
    #5
    Hi!

    OK.. I went to the site you gave me. I tried the anonymizer and it worked by accessing the following link:
    http://anon.free.anonymizer.com/http://viktorek.com So, I guess my IP was banned.. by who I don't know... how do I fix that? no clue.. do you think I should contact my cable modem company and maybe change my IP address?

    Thanks for your help!
    Vik.
     

Share This Page