Front Row won't play the audio in my movies

Discussion in 'Mac Basics and Help' started by scouf, Oct 19, 2008.

  1. scouf macrumors newbie

    Joined:
    Jun 9, 2008
    #1
    Hi all,

    First off I'd just like to say that I just bought my first Macbook and apple computer yesterday.

    I got the remote control for my laptop, and front row turned on. The only problem was that the video that was being played, which I aliased from my external harddrive to movies, did not play the audio.

    Also I couldn't get these movies of mine, AVI, MPEG4, formats to play with QUICKTIME. Instead I got the Divx player and it works great! EXCEPT in FRONT ROW.

    Can anyone help me get quicktime running smoothly AND Front Row?

    Thank you
     
  2. markiv810 macrumors regular

    Joined:
    Sep 27, 2002
    Location:
    in Limbo
    #2
    You have to install codecs so that QuickTime Player can play the divx, MPEG-4 , avi movie files. You can install Perian, or Divx Pro (trial version) so that front row is capable to play the avi videos properly. Try Perian its free too link : http://www.macupdate.com/info.php/id/22923/perian . Hope that helps.
     
  3. Cave Man macrumors 604

    Cave Man

    #3
    Dump Front Row and get Plex. Requires a little effort to learn its interface, but Plex is an order of magnitude better than Front Row.
     
  4. tombarrack macrumors newbie

    Joined:
    Oct 19, 2008
    #4
    I'm having a similar problem. I downloaded the Divx, Xvid and a52 codecs with no avail. I also downloaded perian, which allows me to open all my .avi's in quicktime but front row is still proving difficult.

    The odd thing is, front row played everything perfectly last night - before i installed updates. Anyone know of an update that may have caused this?

    Opening the files with VLC, it appears the audio codec i need is mpga? Surely the divx codec includes support for mpga?
     

Share This Page