FTP error code -36

Discussion in 'Mac Apps and Mac App Store' started by damson34, Aug 31, 2003.

  1. damson34 macrumors 6502

    Jul 18, 2002
    Houston, TX
    When ever I try to move a file from an FTP server to my desktop I always get an error saying some data cant be read or written. I have tried it with like five different FTP's and I get the same error. Does anyone know how to fix this? Here is a grap of the error.
  2. mnkeybsness macrumors 68030


    Jun 25, 2001
    Moneyapolis, Minnesota
    Finder and FTP do not get along all that well. Try using Transmit or Fetch.
  3. damson34 thread starter macrumors 6502

    Jul 18, 2002
    Houston, TX
    well I would prefer to use the finder if that is at all possible. It was working until the other night and then it just started this. Anyone have any ideas?
  4. McFury macrumors newbie

    Jan 8, 2010
    Louisville KY & Palm Beach Gardens, FL
    Fix Error 36 on Mac

    If you run into this horribly inconvenient bug, there is a temporary solution until Apple gets their act together. It involves stripping the main file of its unneeded dot-underscore buddy. Don’t worry, you won’t lose anything important in the process. Here’s what you can do:

    1. Launch Terminal (Applications > Utilities) and type the following command, making sure to include a space at the end:


    2. Select the folder on your Mac that is giving you trouble and drag it right to the Terminal window. A green cursor with a + symbol should appear before you release the mouse.
    3. The path to that folder should have automatically appeared at the end of the Terminal command. For example, it might look like:

    dot_clean /Users/UserName/Desktop/Test_Folder

    4. Press Enter/Return to run the command. It will appear as if nothing happened, but try copying that folder to a MS-DOS volume now. Finder should magically allow it to be moved with no problem!
    5. Repeat the entire process as needed for other folders that won’t copy.

    As you can see, this is not necessarily a major file or disk corruption issue. It is a pesky Snow Leopard bug that Apple will hopefully fix in the upcoming 10.6.3 update. In the meantime, this will allow users to copy and move files between drives as needed.

Share This Page