FYI : macOS High Sierra (APFS) DP1 borks MS Outlook version 15.33

Discussion in 'macOS High Sierra (10.13)' started by M5RahuL, Jun 5, 2017.

  1. M5RahuL, Jun 5, 2017
    Last edited: Jun 5, 2017

    M5RahuL macrumors 68020

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #1
    Just a heads up if you're running Outlook, the Dev Preview 1 in not compatible with Version 15.33
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    The release notes imply that it'll still work if using HFS instead of APFS. I haven't tested this.
     
  3. Brian92610 macrumors member

    Joined:
    Feb 17, 2008
    #3
    How's the rest of Office running? Any problems with Excel?
     
  4. Insleep macrumors member

    Insleep

    Joined:
    Jun 9, 2015
    Location:
    United States
    #4
    Word, Excel, and PowerPoint (all 2016) are working fine for me
     
  5. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #5
    Did you mean 15.33 for Office 2016? Have you tried the Office Insider Fast version 15.36?
     
  6. M5RahuL thread starter macrumors 68020

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #6
    Ah.. Should have read the damn release notes..
     
  7. M5RahuL thread starter macrumors 68020

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #7
    Haven't tested the rest..but will soon..
     
  8. M5RahuL thread starter macrumors 68020

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #8
    Could be 15.33 just looked liked 15.3.3 lol.. haven't looked into the fast version.. Maybe i should.. Need Outlook to work..
     
  9. nortonandreev macrumors 6502

    nortonandreev

    Joined:
    Jan 11, 2016
    Location:
    Bulgaria
    #9
    The latest fast ring version works on 10.13.
     
  10. macintoshmac macrumors 68000

    macintoshmac

    Joined:
    May 13, 2010
    #10
    So, instead of checking if the other apps in the suite are affected, you first ran to create a thread about Outlook not working? o_O :p
     
  11. M5RahuL, Jun 5, 2017
    Last edited: Jun 5, 2017

    M5RahuL thread starter macrumors 68020

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #11
    I know.. silly me.. but Outlook is mega important to me so .. :p

    MS just pushed an update... hopefully this takes care of the issue..

    Oh, BTW, Word and Excel opened just fine.. JML!!

    Update: Outlook 15.34.0 is a NO go!

    Time to check the ' Office Insider Program ' box and jump on ' Office Insider Fast ' - Done

    Downloading 15.36.0 now.. *fingers crossed* !

    Version 15.36.0 Works !
     
  12. macintoshmac macrumors 68000

    macintoshmac

    Joined:
    May 13, 2010
    #12
    15.34 was released on 17 May 2017 and does not work.

    15.35 Insider SLOW does not work.

    15.36 Insider FAST works.
     
  13. ryxn macrumors regular

    ryxn

    Joined:
    Jun 5, 2017
    #13
    My beta without APFS enabled can't open Outlook.
     
  14. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #14
    If you can't open Outlook at all then that's a different issue from the one in the release notes, which was talking about messages not being displayed.
     
  15. bradhs macrumors member

    Joined:
    Jun 5, 2010
  16. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #16
    Was 15.33 the version that failed to load message bodies with APFS?
     
  17. M5RahuL thread starter macrumors 68020

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #17
    15.33 wouldn’t even launch. Had a gray ‘X’ on the icon too.
     
  18. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #18
    Thanks.

    Which one of those two versions failed to load message bodies? Or were both similarly bugged?
     
  19. Giselle_p macrumors newbie

    Joined:
    Oct 3, 2017
    #19
    Hi! I am having the exact same problem after upgrading to Mac OS High Sierra... I have a cross on the outlook app... How did you resolve the problem?
     
  20. M5RahuL thread starter macrumors 68020

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #20
    15.36.0 onwards working just great.. Did you try updating MS Office ?
     
  21. Giselle_p macrumors newbie

    Joined:
    Oct 3, 2017
    #21
    yes, I did... but it says I have the latest version of outlook! sorry but I am not good at all with techie stuff... any help will be appreciated...
     

Share This Page