G3 Blue and white won't boot?

Discussion in 'General Mac Discussion' started by jfrago_52, Apr 12, 2004.

  1. jfrago_52 macrumors newbie

    Nov 3, 2003
    Has anyone had this problem;

    I have a G3 with a powerlogix G4 550 upgrade card with 1 gig of ram, running 10.3.3 and for the past few days it has been freezing and now when I try to boot I get a flashibng system folder with question mark.

    I have tried 3 other hardrives that I know work and I get the same error on boot up.

    After trying to boot up from my install 10.3 disc only to find that I can boot up but it can't find a hardrive to install it on.

    I have tried this with all my hardrives and still get the same message - no hardrives.

    I have tried different hardrive cables as well to see if I had a bad cable and still nothing.

    Any suggestions?

  2. blue&whiteman macrumors 65816


    Nov 30, 2003
    sounds like a bad data or power cable on the drive. try a new data cable first and see how that works. they are only a few dollars.
  3. ingenious macrumors 68000


    Jan 13, 2004
    Washington, D.C.

    Did you notice this when you posted? :p I agree, tho I sounds like something to do with the cables. My PB did this almost exactly when the drive went out. (Apple thot it mightve been the cables.)
  4. blue&whiteman macrumors 65816


    Nov 30, 2003
  5. jeremy.king macrumors 603


    Jul 23, 2002
    Fuquay Varina, NC
    And that error would be?

Share This Page