G3 yosemite will not boot

Discussion in 'General Mac Discussion' started by TripSick, Oct 21, 2003.

  1. TripSick macrumors newbie

    Oct 21, 2003
    ok here is whats happening i replaced the hard drive and i added some new ram the system is stable with any configuration of ram to 384 one of the new 256 sticks and one of the old 128 either work. if i try any combination for 512 if just locks up if i install all the memory to 768 the only combination works is 256 in first slot 128 in next spot then 256 and then 128.


    but after install the os 9.2.1 i get errors about the preferences and the system locks up if i can get virtual memory off it runs...

    but if i run disk doctor it says it has some errors.

    cant seem to get a clean install unless i am below 384 megs of system ram

    but doesn't matter what sticks i use. i ran tech tool and it tested everything and it said everything was fine.

    i am at a loss anyone have any idea's ?

    its a G3 yosemite
  2. jamesatzones macrumors regular

    Aug 29, 2003
    I would try to startup holding the spacebar, it's been awhile since I used 9 but it should bring up the extensions manager and then you can turn off all extentions. In X you could try a safe boot by holding down the shift key... Try it, if it works, great, if not I don't have any ideas.
  3. TripSick thread starter macrumors newbie

    Oct 21, 2003
    yeah its very strange i have used many macs and fixed a lot of them never have i had such issues except with the yosemite g3.
    i am wondering when i updated the firmware if something got corrupt. is there anyway to force a rewrite of firmware.

    i might try to install os X on there and see if it runs.

    oh and the startup chime is not as loud as it was ... maybe that will give you some useful information.
  4. TripSick thread starter macrumors newbie

    Oct 21, 2003
    well i installed os 9 not 9.2.1 and it works fine..

    they have been clean installs from the cd's i bought form apple.

    anyone have any idea's why os 9.2.1 will not work on my G3 and 9.0 will.

    i dont feel like upgrading but i think photoshop 7 wants 9.2 i could be wrong.
  5. TripSick thread starter macrumors newbie

    Oct 21, 2003
    went and bought a 20 gig drive someone said that the version of g3 i have doesnt like drives bigger than 30 gigs...

    well that is not the issue. i am thinking the system board is bad.

    not sure why 9.0 runs and newer systems wont..

    going to install os X 10.2 and see if that runs.
  6. TripSick thread starter macrumors newbie

    Oct 21, 2003
    found the problem ..... i should of look at this when the ram arived... i ordered pc 100 CL 2 256 megs of ram 2 sticks

    checking the ram now i see its pc 100 CL 3 256

    and my guess is my mac hates cas latency 3 since its slower.

    i am now writing a e-mail to memoryx and tell them they made a mistake..


    thats the ram i ordered as you can see it says Cas 2 not 3

    wow what a pain in the ass.

Share This Page