G4 AGP w 10.2.6 + slave HD

Discussion in 'Macintosh Computers' started by terminal7, Jul 15, 2003.

  1. terminal7 macrumors newbie

    Jul 15, 2003
    Hello - thanks to anyone who may be able to shed some light
    on the following:

    I bought and installed a 120G WD Caviar HD
    (purposely under the 128G max for this model)
    installed as SLAVE to the factory Quantam Fireball 10G.

    The G4 AGP Tower is a 400mhz/740ram
    now with orig. 10G (master) and 120G (slave)
    partitioned to 80G/30G.

    Leaving all the OS9 apps and files intact on the 10G,
    I formatted the new 120G as a mac extended.
    I then installed OS9.0 on the 80G, and updated to OS9.2
    (Firmware update had been current on the G4 previously
    (firmware update for new HD?)

    followed by JAGUAR installation disc 1 only
    and all the updates - "about this computer" indicates
    10.2.6 running.

    Now I get crash errors (black unix through the desktop)
    after a few minutes of operation.
    I have run disk first aid with no problems, verified and repaired
    permissions more than once. FSCK -Y
    under admin log-in numerous times.

    I think the problem lies with user log-in (root?) issues ?

    The 10G and 30G HARD DRIVES show a folder hierarchy
    next to its name in DISK UTILITY ( folder/name/something)
    -but the 80G doesn't have any name at all next to it !

    Disk copy is intermittent when mounting dmg files
    although the pkg file shows the correct icon.

    Does my G4 AGP even run 10.2.6 ?

    I will follow this post up with crash log from the console..........

  2. fluke macrumors member

    Jan 14, 2003
    Toronto, Ontario, Canada


    i have a AGP sawtooth. i run 10.2.6 no problem.

    one thought: did you use the factory ATA cable to add the second drive? it is a very short cable that only allows you to stack the drive onto the exsisting one. originally, i added my own longer ATA cable to add a second drive and everything got screwed up. once i tried the factory cable everything was good.
  3. terminal7 thread starter macrumors newbie

    Jul 15, 2003
    Thanks Fluke - yes I used the existing ata cable.
    I'm going to zap the pram and reset the firmware today.

    thanks for your help.

    to the others who found it neccessary to tell me not to
    post to more than one thread - true
    here's a novel idea - how about you just not read it ??
    maybe you should spend your time more constructively -
    like alphabetizing your John Denver collection or something

Share This Page