G4 Cube Startup Nightmare

Discussion in 'Macintosh Computers' started by feckweed, Oct 7, 2003.

  1. feckweed macrumors newbie

    Oct 7, 2003
    Where the wind comes sweepin' down the plain
    I have a G4 cube, 500 MHz, 1.1 GB RAM (installed 7/02), running OS 10.2.6. I just added an external 1.2 GB hard drive using a 6-pin firewire and after about 1 week the unit started freezing upon sleep mode (I only put the display to sleep, not the HD). At first it would re-boot OK but eventually it would give the grey apple and rotating circle that would go on forever (2 minutes) to either a grey screen or a blue screen forever. I ran Norton off of the CD and it found some thread problems, bitmaps, etc. and fixed them. I re-booted and lo and behold - stuck on the blue screen again. I ran fsck and it found invalid thread data and incorrect colume number that I could not remove by re-running fsck. I tried booting Norton or Jaguar off of the CD (think it is a CD/DVD but have never used the DVD) with no luck. Took it to a local store and they replaced the HD. Booted just fine this AM then wanted me to update the OS 10.2.0 they put on. I did so to 10.2.6 and also updated iPod, new iCal, etc. from software update. Re-boot and.....you guessed it....the dreaded blue screen! I then tried to re-load Jaguar off of the discs. Made it part-way through disc 1 and had to go to a meeting. When I returned it would not wake up. Is this the dreaded Cube power supply to the CD/DVD problem? What are my options??? THANKS SOOOOO MUCH!
  2. panphage macrumors 6502

    Jul 1, 2003
    Head on over to Cubeowner and look at the FAQ. It's got every damn thing you'd ever want to know about your cube. And if it doesn't, search the forum and you'll find someone else had the same problem and how to fix it.

  3. Fukui macrumors 68000


    Jul 19, 2002
    Re: G4 Cube Startup Nightmare

    Set your HD Jumpers to 15 head mode, backup all your data and reformat w/ zeroing, if it has that option. I was having the same problems until I switched it (IBM 120GXP) to 15-head mode on the jumpers.
  4. Dont Hurt Me macrumors 603

    Dont Hurt Me

    Dec 21, 2002
    Yahooville S.C.
    this may sound stupid but have you tried firing it up with out the external drive attached?
  5. Chaszmyr macrumors 601


    Aug 9, 2002
    I had the same problem with my G5 and they basically told me it was a severe file system problem. The data on the HD was not lost, so I had to transfer the data off then reformat the HD
  6. feckweed thread starter macrumors newbie

    Oct 7, 2003
    Where the wind comes sweepin' down the plain
    G4 cube startup woes

    Thanks to all of you that sent in hints for my problem! I added a firewire CD-ROM to the system and re-started with the C button pushed. BINGO! It allowed me to re-load 10.2. I then updated to 10.2.6 and it is going well so far. We shall see when the thing goes to sleep. I really think that it is my DVD/CD not receiving enough juice. Adding firewire CD and/or external HD does not seem to make a difference. Is there a way that I can disconnect/disengage the internal CD/DVD player? Thanks so much once again!!!

Share This Page