g4 - opening cd tray

Discussion in 'Macintosh Computers' started by spookz, Feb 21, 2004.

  1. spookz macrumors member

    Feb 17, 2004
    i installed os 9 on separate partition and got a floppy icon on boot up. it remained there. os did not load

    ejecting key on keyboard did not work on any stage after powering up which means i could not even boot from a cd

    of picker (cmd-option) however gave me the os x boot option (happy days) this appeared tyo be the only option. i tried the "x" key which always works but it failed to boot again

    an attempt to open tray with (cmd-period) immediately after powering up did not work either

    i find it kinda ridiculous. it is my box and i wanna open the tray when i want to!

  2. HexMonkey Administrator


    Staff Member

    Feb 5, 2004
    New Zealand
    Try holding down the mouse button when it starts to startup. It works on my eMac, but I'm not sure what models it's specific to.
  3. Nermal Moderator


    Staff Member

    Dec 7, 2002
    New Zealand
    I think that works on all Macs. It worked on my iBook, and works on my Power Mac.
  4. MacRAND macrumors 6502a


    May 24, 2003
    Phoenix AZ USA
    Re: g4 - opening cd tray

    spookz, welcome to MacRumors :)
    Members will find it easier to help you, respond to your questions, if you
    A. fill out YOUR members PROFILE (CLICK you hyperlink name to go there) there is a purpose for filling out this information. :rolleyes:
    Though this is not a Requirement, it helps everyone help you.

    B. Besides what's listed as your Profile under "Computer", nobody knows where you are or what kind of "box" you have, or on which "box" you are having problems - G5, G4, G3, iBook or PowerBook, classic? Apple keyboard, other make?
    USA (what city & state) or other country & city?

    You have any number of problems, all of which probably have reasonably simple solutions. But please don't make members guess at your hardware & software (including exact version of each OS you have installed) configuration. Many Members will simply ignore your Post because there is NOT enough information to work a solution.

    1. the top right F12 key should open your primary Laser Drive (Combo or SuperDrive?)
    2. iTunes has a Eject icon in the bottom right corner of the window, which will open & close all my SuperDrives (internal & external) at the same time.
    3. Roxio Toast 6 has "Eject" and "Close Drive" commands in the drop-down menu under "Recorder".
    4. Selecting "Recorder" and "Recorder Settings" can also be done within Toast - on bottom right side look for a green arrow button pointing to the name of the currently selected Laser Burner (CD, DVD, or SuperDrive), which can be changed by pressing the green button or in the top Menu bar at "Recorder" > "Recorder Settings".

    Since we don't know whether you have a G3, G4, or G5, how old it is, the size and number of HardDrives, or the kind of keyboard you have - it gets hard from here. So, fill us in on the rest of the facts and someone will surely help you.

    Attached Files:

  5. spookz thread starter macrumors member

    Feb 17, 2004
    thanks mac
    the guidelines provided have been noted.

    however....the keywords in topic post...

    should indicate i am not in a position to start up any of the apps offered up as a solution.

    the eject/f12 keys do not work on g4's until logon screen pops up (my experience)

    as to the keyboard commands, the distinction is mainly b/w old and new world machines. as such i did not think actual specs were all that relevant

    regardless, the post was sloppy. apologies

    to recap...
    resolved - of picker allowed successful boot into os x
    unresolved - opening cd tray up during boot up (g4s)

Share This Page