G5 dual crashed and doesn't reboot anymore

Discussion in 'Macintosh Computers' started by blueberry, Apr 3, 2004.

  1. blueberry macrumors newbie

    Apr 3, 2004
    hello everybody

    bad day today.

    I work on a G5 dual 2 GHz with 8 GB of 2GHz-tested RAM, the original 160 GB Harddrive and an additional 250 GB Maxtor.

    i was doing some very complex calculations on form.z 4 MP when it crashed. the system froze, not even the force quit menu would work.

    so i cut off the power and put it back on again right away. the tried to boot, but after about 70 seconds (while still booting) the screen went gray, with a darker square in the center saying that i would have to reboot the computer by holding down the power button for several seconds.

    i did so, but always the same thing happens. several times. i tried the PRAM-thing from OS9 (4 times the chime), didn't help. if i wait with powering off, the fan goes very loud.

    anyone an idea what i could do. would appreciate help ***VERY*** much! thanks -blueberry
  2. Mal macrumors 603


    Jan 6, 2002
    Is there still a CUDA button on the logic board of the G5's? If so, you can press that and try resetting the logic board. Oh and try starting from a cd of some type to find out if it's the system. Sounds like it could be a kernel error.

  3. Horrortaxi macrumors 68020


    Jul 6, 2003
    Los Angeles
    Take it down to it's original configuration. Take out the extra drive and RAM plus whatever else you may have put in it (Airport card, etc), then flash the PRAM and see if it boots. If it does, then add your devices one at a time until your problem comes back. You will have found the culprit. If you strip it down and still have the same problem then it's time to call Apple.
  4. IJ Reilly macrumors P6

    IJ Reilly

    Jul 16, 2002
    An easy worthwhile diagnostic that hardly anybody ever seems to consider for some reason is booting to the Hardware Test CD.
  5. Fender2112 macrumors 65816


    Aug 11, 2002
    Charlotte, NC
    I had the same thing happen to me this morning. I think mine was the result of a bad Norton update.

    Anyhow, I reinstalled Panther using the archive option and all is well so far.

    As a side note: if you hold down the option key at startup you can change the startup disk.

    Good luck.

Share This Page