Garageband 3.02, Powerbook G4 and no Audio Line In

Discussion in 'Mac Apps and Mac App Store' started by kingtriumph, May 27, 2006.

  1. kingtriumph macrumors newbie

    May 27, 2006
    Hello all,

    I'm having problems getting audio into Garageband via the line-in port on my powerbook. I've attached several different microphones (none of which require phantom power) and none get any signal into the real instrument track that I've created. I've read a similar post about this problem on this site and tried the recommendations, but they didn't seem to work. Here's what I've done:

    In "System Preferences", under "Sound --> Input" I've selected "Line In" as my device for audio input (as opposed to "Internal Microphone") and turned the input volume all the way up.

    In "Audio Midi Setup", under the "Audio Devices" tab and in the "Audio Input" section, I have my source selected as "Line In", the format is 44.1, 2ch 16 bit (it won't let me select a mono format, and directly underneath where it has the volume sliders "M", "1" and "2", the "M" slider is greyed out).

    In Garageband, I've gone to "Preferences" and tried to select something other than "Built-In" as my audio input source, but there are no other options to select. I've read on the web that the "Built-In" option in Garageband applies to both the internal microphone and the line-in port because they are both "built in" to the powerbook. I've tried restarting Garageband, which doesn't change anything. Also, no other tracks are muted or soloed and only the track that I am trying to record to is record enabled. Also, within Garageband on the track that I am attempting to record to I've set the monitor to "On" and have tried selecting all of the different inputs (Ch 1 Mono, Ch 2 Mono and Ch 1 & 2 Stereo). And of course the volume is all the way up on the track.

    This is really frusterating me. Any help would be appreciated, especially since I bought the darn thing to record music with. Thanks

  2. calebjohnston macrumors 68000


    Jan 24, 2006
    I'm having that problem sort of as well. My microphone works fine, but any signal into my computer is basically silent. If I turn the input up all the way, I can hear faint sound.
  3. Chundles macrumors G4


    Jul 4, 2005
    You need an amplifier. The audio-in is not a mic level audio-in, it's a line level audio-in.
  4. kingtriumph thread starter macrumors newbie

    May 27, 2006
    of course

    That makes sense.

    And now I feel really dumb! :)

    Thanks for the wake-up/reminder.
  5. peteharrodine macrumors newbie

    Aug 17, 2006
    kingtriumph, did that work for you?

    Hi, I've just come aacross this thread. I'm a new iMac user. I'm having the same problem as you regards the Line In/Mic situation but cant get to my imac to test the new suggestion for a few days, however the suspense of not knowing if powering the mic is a solution or not is killing me, so... did it work for you?
  6. saulp macrumors newbie

    Aug 20, 2006
    Line In Issues

    Hi, I have this line in problem. I also get the level but no sound. Not even quiet. I have a sampler that functions as a pre-amp. I used to use this as a pre-amp for guitars on PC line in. I am new to mac audio.
    Of course, I tried the system preferences and the midi section for audio in.
    Has the amp suggestion been helpful for others and I'm missing something else.

    Moving towards frustration.
  7. saulp macrumors newbie

    Aug 20, 2006
    Line In solved for me! And I hope for you too!

    This is an old thread but I just got on, made a post and then solved my own problem.

    There is a free download called 'Line In'. Did, done and doing.

    Says it should be native to intelmac and others but didn't seem to be. Anyway I hope it solves your issues in an instant like it did mine. Can you tell its made my me happy.
  8. mcsavva macrumors newbie

    Aug 24, 2006
    I can't find this download. Can you please be more specific. Thanks :)
  9. mcckrm macrumors newbie

    Aug 26, 2006
    work around with imic

    I'm also having this problem - the external source doesn't work and the built in mic on the MAc book won't shut off - so when i try to record only the tiny mic works - although the imic is selected in the preferences...the only temporary work around I've found is to record using final vinyl software that came with the Imic and import it via itunes - this a pain and it only allows 2 simultaneous instruments on one track...
  10. appleannie macrumors newbie

    Jan 19, 2008
    I was having trouble with this, and kept trying to change the Preferences in Garageband to fix it. Then when I went to my "System Preferences" and under "Sound" I chose "Line-In" the problem was fixed immediately. Hope it works for you, too.
  11. randyshepherd4 macrumors newbie

    Sep 15, 2008
    Found A Fix: No sound with Line In Recording

    First time posting a comment to any forum...ever. But I found a fix that works for me and hope it helps others.

    1) Apple > System Preferences > Sound > Input > Select Line IN

    2) Garage Band > File > New > Create a new project

    3) Track > New Track > Select "Real Instrument Track". Create.

    4) The track info pane should come up on the left. Next to the "monitor", select (from the pull down menu) ON

    5) The pull down menu above this should read "Stereo 1/2 Built in input".

    6) Start the device you are recording from (the unit plugged into the INPUT jack of the computer).

    7) Click the Garage Band record button.
  12. Ade Lewis macrumors newbie

    Sep 1, 2008
    You can find the "Line-in" Freeware Application listed at Apple Mac Freeware under the "Audio, Video, Cd & Dvd" section

Share This Page