GarageBand Jam Pack Update 1.01 won't install (OS X 10.5)

badcrumble

macrumors regular
Original poster
Feb 7, 2007
115
0
It only showed up after installing Leopard. Can I make my computer think that I've already installed an update when I haven't really? It keeps trying to update one of my GarageBand JamPacks to version 1.01, but then says

"The Installer could not install some files in “/”. Contact the software manufacturer for assistance."

I don't want that update showing up in Software Update for the rest of my life.


From the Console when trying to install the package:

10/27/07 1:27:06 AM Software Update[212] *** -[NSLock dealloc]: lock (<NSLock: 0x184e9690> '(null)') deallocated while still in use
10/27/07 1:27:06 AM Software Update[212] *** Break on _NSLockError() to debug.
 

John Wayne

macrumors newbie
Oct 28, 2007
2
0
i'm getting the same error with many other software.

for example Skype and ikeys; they worked well and then the error appeared, and never worked again.
 
Comment

John Wayne

macrumors newbie
Oct 28, 2007
2
0
Alright boys and girls

i figured it out, --- for my problem anyway.

you simply need to delete the corresponding preference files

YOU/Library/Preferences/com.*.plist

like many, i installed leopard and then copied over my old home folder; this action also copied the old preference files corresponding to the old setup. These files needs to be reinitialized to the new config.

hope this works out for you.
 
Comment

Similar threads

  • iemcj
10
Replies
10
Views
1K
  • Long David
2
Replies
2
Views
818
  • Red Feather
0
Replies
0
Views
410
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.