Getting MMS settings for Iphone 3gs

Discussion in 'iPhone' started by Emsie4, Dec 13, 2011.

  1. Emsie4 macrumors newbie

    Joined:
    Dec 8, 2011
    #1
    My phone is jail-broken and unlocked. I have tried a few suggestions that I have seen online downloading packages from cydia. But I only have an option for 'Cellular Data' on/off. There is no option for me to enter an APN details, etc which they all require. Does anyone have any suggestions?

    Phone: iPhone 3GS
    Firmare: iOS 4.1
    Modem Firmware: 06.15.00
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #2
    Search/post in the Hacks subforum, lots more people there who are familiar with jailbreak settings.
     
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #3
    1. Open Cydia.
    2. Manage/source/edit/add
    Cydia.pushfix.info

    Add source.

    3. pushfix.info/T-Mobile US MMS fix

    Then,
    4. Setting/general/network/cellular Data network/MMS:

    APN: wap.voicestream.com
    Username:
    Password:
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy 216.155.165.50:8080
    MMS Max Message size:
    MMS UA Prof URL:
     
  4. Emsie4 thread starter macrumors newbie

    Joined:
    Dec 8, 2011
    #4


    I've tried all that but I don't have the option 'Cellular Data Network' option. So i can't go any further
     
  5. Diode macrumors 68020

    Diode

    Joined:
    Apr 15, 2004
    Location:
    Washington DC
    #5
    TetherMe will enable the APN settings. Also Commcenter hacking and then editing the carrier.plist with the following:

    Should enable APN editing. You may need to undo your hacks that you have already installed if you go the commcenter route.
     
  6. Emsie4 thread starter macrumors newbie

    Joined:
    Dec 8, 2011
    #6
    TetherMe worked. Thank you very much. I have the little camera icon in my messages now but the picture won't send for some reason.
     

Share This Page