Glass gap on iMac 27“ 2011

Discussion in 'Mac Basics and Help' started by gtcore, Aug 21, 2016.

  1. gtcore macrumors newbie

    Joined:
    Aug 21, 2016
    #1
    Dear users on macforums!

    I have a little problem with my 27 iMac mid 2011. After SSD instalment as secondary hard drive on Apple service provider, I noticed a gap on top of my mac... pictured below:

    [​IMG]

    Is this normal? Is there anything I could do myself or should i carry it back to service and let them handle it? I haven't found anything helpful on web...

    Thank you very much for your help and reply!
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    No this is not normal. Looks like the adhesive wasn't put on correctly! Take it back to that sevice center and have them fix it!
     
  3. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #3
    Adhesive ??

    Magnets, indeed.

    You just need to gently pull the glass and reposition it.
     
  4. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #4
    Yea to glue the edges to put new Glass in the iMac!
     
  5. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #6
  6. gtcore thread starter macrumors newbie

    Joined:
    Aug 21, 2016
    #7
    As long as I know, this is not normal... Going back to service... Thank you!
     

Share This Page