GMail Incorrect Password?

Discussion in 'iPhone' started by TheGambler, Nov 20, 2011.

  1. TheGambler macrumors newbie

    Joined:
    Mar 10, 2011
    #1
    I have been using the mail app on my iphone for my gmail account for over a year. It's actually a Gmail account through my school (@school.edu), if that matters. Now, all of a sudden I get the message, "Cannot get Mail: The User Name or Password for GMail is Incorrect". The password is correct and still works on my computer.

    I've done some research on this and tried to delete and re-add the account on the iphone, changing the password rebooting the phone, basically everything you could think of including the "Unlock Captcha" trick, none of which has worked.

    I am aware this a known issue and I'm wondering if anyone has found a solution yet? This is a major pain in the butt!

    Thanks in advance.
     
  2. steve knight macrumors 68020

    steve knight

    Joined:
    Jan 28, 2009
    #2
    no it is just something that happens. I get that on me too sometimes. this weekend I had it several times with gmail. I think it is on their end though as I have seen it on home in mail and at work in thunderbird and on my phone. I just hit cancel and wait till things work again.
     
  3. TheGambler thread starter macrumors newbie

    Joined:
    Mar 10, 2011
    #3
    Damn, that really sucks. How long does it usually last?
     
  4. kicko macrumors 65816

    Joined:
    Aug 26, 2008
    #4
    Happened to me yesterday

    just turn off the phone and back on .. boom gmail works again
     
  5. steve knight macrumors 68020

    steve knight

    Joined:
    Jan 28, 2009
    #5
  6. Hermes Monster macrumors 6502a

    Hermes Monster

    Joined:
    May 4, 2010
    Location:
    UK
    #6
    Go here and reset your details. Should work fine after that.
     
  7. Almy macrumors 6502

    Joined:
    Sep 27, 2008
    #7
    I had this problem a couple weeks ago. I had to head to https://accounts.google.com/DisplayUnlockCaptcha and do the captcha thing a couple times. I had trouble with it several times but each time that fixed it. For whatever reason I haven't had trouble since.
     
  8. tiffyrad macrumors newbie

    Joined:
    Dec 6, 2011
    #8
    2-step Verification was the culprit

    I had the same problem on one of my 3 gmail accounts on both my ipad and iphone...after trying the captcha trick several times, enabling IMAP on my gmail account setting, changing device settings to fetch, and the countless other suggestions I found...the ONLY thing that finally worked was to disable Step 2 Verification on the affected gmail account. My problem is finally fixed after a lot of frustration. Hope this helps someone else!

    Go to your account settings on gmail and disable Step 2 verification. You'll get a message that says you now only need a password to enter your account...that solved it for me.
     

Share This Page