Gmail Push Email PROBLEM

Discussion in 'iPhone' started by nanogirl21, Mar 7, 2012.

  1. nanogirl21 macrumors 6502a

    nanogirl21

    Joined:
    Sep 20, 2011
    Location:
    Midwest United States
    #1
    Has anyone recently had any problems pushing their gmail to their 4s devices? I am set up via exchange and am not getting any emails pushed. I tried to switch from push to fetch. And I have tried manual mode but it still didnt work. I have messed with all the options and I am pretty sure they are set up correctly. I restarted my phone too. I am on 5.0.1. I was getting emails without any problems before today. I would prefer to have my mail pushed and not have to go to google.com every time I want to check my mail. I also tried adding my account information from the exchange section to regular gmail but no luck. Help please.

    Email = my email
    Server = m.google.com
    Domain = m.google.com
    Username = my email again
    Password = my password
    Use SSL = on
    S/MIME = off
     
  2. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
  3. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #3
    I have had issues on my Macs, not on my phone, The server seems to drop the connection and I get an error message...It's a Gmail issue I think.
     
  4. Yoda3984 macrumors member

    Yoda3984

    Joined:
    Mar 12, 2008
    Location:
    Arkansas
    #4
    I've been having this issue intermittently for both of my Gmail accounts (set up as Exchange) since installing iOS 5.1. That seems oddly coincidental, but it could just be a Google problem.
     
  5. qtaran111 macrumors member

    Joined:
    Jun 15, 2010
    #5
    Mine is working fine. Here's some things to check:

    First of all make sure you have Push set correctly:

    Settings > Mail, Contacts, Calendars > Fetch New Data > Push "On"

    Now still in Fetch New Data go Advanced > Gmail (or whatever you have called your Gmail account) > and under Select Schedule, select "Push".

    I have nothing entered into the Domain setting (rather than m.google.com). Not sure if this makes a difference, but as I said, mine works. ;)
     

Share This Page