Discussion in 'Community' started by Wardofsky, Dec 23, 2002.

  1. Wardofsky macrumors 65816

    Aug 6, 2002
    I recently noticed that has been pointed to, and has a "Search Australia pages only".
  2. Will Jones macrumors member

    Dec 18, 2002
    Re: 2

    Not for me. The solution may lay within the depths of your cookies. Try deleting them.
  3. dricci macrumors 6502a

    Dec 15, 2001
    Not for me, either. Is your default OS/Browser language US-English? Some sites can detect your browser language and redirect you to the appropriate page for that language.
  4. mac15 macrumors 68040

    Dec 29, 2001
    does this with mine, but I'm aussie so who cares :)

    And it doesn't only search aussies sites, under the search bar you click either all the we or aussie sites only.
  5. Wardofsky thread starter macrumors 65816

    Aug 6, 2002

    Yeah I meant it had that option, like

Share This Page