Got a new MBA 13", love it but it has a fault I think...

Discussion in 'MacBook Air' started by erasr, Aug 31, 2011.

  1. erasr macrumors 6502

    Joined:
    Sep 18, 2007
    #1
    Not sure what to do, so I need to check if anyone else can notice this on their MBA 13":

    Bottom LEFT of the lid, when opened (as if you're using it normally), on mine the black rubber border seems to look higher up than on the bottom right side of lid.

    In fact, when I look straight down the screen from above, it does seem slightly further into the base of the machine on the right.

    Can anyone check theirs please and let me know, thanks.
     
  2. xpipe macrumors regular

    Joined:
    Jul 1, 2008
    #2
    (Without a picture, it's hard to know if this is the same problem. It sounds like it is.)

    I bought an 11" MBA with this problem. I looked at a bunch of other MBAs and all of them had perfect lids. So I took it to the genius bar and the guy straightened the lid. And it was aligned perfectly! Then I took it home and realized the lid was now misaligned when closed. For whatever reason, the two pieces of the case were mismatched. They were never going to fit together properly. So I got a new MBA, problem solved.


    Look at a bunch of units...the lid should be a perfect fit. If it's not, get a replacement.
     
  3. erasr thread starter macrumors 6502

    Joined:
    Sep 18, 2007
    #3
    Not sure if that sounds the same. I think it's quite obvious what I'm seeing here.

    Here's a picture, arch sorry its rotated, I've only just bought this laptop and havnt got chance to rotate.

    So if you look bottom left of lid, can you see where the black rubber border appears slightly higher...
     

    Attached Files:

  4. xpipe macrumors regular

    Joined:
    Jul 1, 2008
    #4
    Yes, exactly...here's mine. I would recommend a replacement.
     

    Attached Files:

  5. MultiFinder17 macrumors 68000

    MultiFinder17

    Joined:
    Jan 8, 2008
    Location:
    Tampa, Florida
    #5
    Well that's odd. I'd at leas take it in to get that looked at; I can't say that I've seen that before.
     
  6. erasr thread starter macrumors 6502

    Joined:
    Sep 18, 2007
    #6
    Well I've just come out the store with a replacement! Thanks to the guy who posted a pic, you were right it's exactly same as mine was.

    You've also made me drive 40 miles back to the store to complain haha!

    Checked new one in store this time, totally perfect and the guy admitted it's first time he's seen that fault.
     

Share This Page