Got my PC showing up on my finder, asking for a password???

Discussion in 'macOS' started by rph105, Nov 5, 2007.

  1. rph105 macrumors 6502

    rph105

    Joined:
    Jul 21, 2007
    #1
    got my pc showing up on my sidebar in the finder, what shall i do now its asking for a password and says connection failed in the top, when i connect as and put in my MAC user name and password or my PC username and password, says i entered an invalid username or password

    can someone please help me
     
  2. CavemanUK macrumors 6502

    CavemanUK

    Joined:
    Jun 29, 2006
    Location:
    Rhyl, North Wales
    #2
    What version of windows are you running on the PC?

    If its XP Home, then just go to control panel and go through the Network Setup Wizard. You should then be able to connect with your PC Username and Password.

    If its XP Pro or Vista, its not as easy but still pretty straight forward to set up. What i can tell you is its most likely the problem is on the PC end as its rejected your credentials.

    Oh and it will always be your PC Username and Password you need to set as thats the account on your PC.
     
  3. welshy1812 macrumors member

    Joined:
    Jul 5, 2007
    Location:
    Glasgow, Scotland
    #3
    I have a similar problem but I don't have a password set up for my user on my PC yet Leopard asks for a password ?

    I can see 2 PCs on my network, as I mentioned one doesn't have a password set up and I can't get access, the other has a password set up but I want to access the shared section on it and accessing as a guest just doesn't work (on either).

    Anyon got any ideas/solutions?
     
  4. TheStu macrumors 65816

    Joined:
    Aug 20, 2006
    Location:
    Carlisle, PA
    #4
    You have to have a password to be able to connect. Also, you have to make sure that in your Share settings on Windows, that your user account has rights to read/write to that shared folder.
     
  5. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #5
    It's possible to have no password set, and just leave the field blank when connecting. My Windows using friends have things set up this way since XP doesn't require a password by default. :eek:
     
  6. rph105 thread starter macrumors 6502

    rph105

    Joined:
    Jul 21, 2007
    #6
    how can i change my share settings on windows
     

Share This Page