Graphic glitches on the iPhone 5

Discussion in 'iPhone' started by benguild, Sep 24, 2012.

  1. benguild macrumors 6502a

    Joined:
    Jul 29, 2003
    #1
    I've never seen this before.
    Today I opened a few App folders and saw some weird grey lines appear within one. Same color as the border.

    Then, within a few seconds, they disappeared without me doing anything.

    Very strange. Never seen visual artifacts on an iOS device.

    Anybody else? Could signal a GPU failure?
     
  2. ndpitch macrumors 6502

    Joined:
    Jun 9, 2010
    #2
    I saw something like this when I was downloading an app from the App Store. It was a bunch of multi colored glitchy horizontal lines that went away on their own. Weird.
     
  3. aaiphone macrumors newbie

    Joined:
    Sep 17, 2007
    #3
    I have also noticed some horizontal lines down towards the bottom 1/3rd of the display. I've only taken notice of these also in the App Store screen.
     
  4. benguild thread starter macrumors 6502a

    Joined:
    Jul 29, 2003
    #4
    Yup, mine were also in that bottom 1/3.
     
  5. Brodus macrumors newbie

    Brodus

    Joined:
    Mar 14, 2012
    #5
    Glitches during texts

    while typing a text today the bottom third of my screen had horizontal lines quickly flash across the keyboard. Only lasted two or three seconds, but I have never seen that on ios either.
     
  6. richpuer macrumors 6502

    Joined:
    Nov 15, 2010
    #6
    I saw it today when I opened a folder. What could it be?
     
  7. UFBoy2323 macrumors member

    Joined:
    Sep 21, 2012
    #7
    Other people reported this issue too, it's a minor iOS 6 software issue. People also reported it happening on there iPhone 4/4S after updating to iOS 6
     
  8. oplix macrumors 65816

    oplix

    Joined:
    Jun 29, 2008
    Location:
    New York, NY
    #9
    I noticed this problem a few times the day of purchase. Have not experienced this issue as of late. Seems more like a driver issue than anything else. However from experience, these artifacts are memory related.

    Wouldn't worry about it unless it becomes a regular issue. In any case sleep easy knowing you can get a replacement without hassle.
     
  9. opeka macrumors newbie

    Joined:
    Sep 26, 2012
    #10
    Yeah, like that. I agree that if feels like either a low level driver problem or a hardware problem. If it is a driver why does it not happen in other places?

    Here is what my problem looks like: http://www.youtube.com/watch?v=BRX1E1Eowdw
     
  10. scaredpoet macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #11
    I've experienced a very brief blue screen when launching safari, usually a split second between the transition animation (where the app "expands" into view after being launched) and when Safari actually starts loading/displaying pages. It looks a lot like the blue video screens old CRT TVs used to display when a video source was unplugged.

    Everything seems to work fine right after it happens though. I'm chalking it up to software.
     
  11. benguild thread starter macrumors 6502a

    Joined:
    Jul 29, 2003

Share This Page