Graphical Noise On new AMD rMBP and Thunderbolt Monitor

Discussion in 'MacBook Pro' started by Amnios, Jun 3, 2015.

  1. Amnios macrumors newbie

    Joined:
    May 19, 2015
    #1
    I got a new 15" rMBP last weekend and since I've been using it I get the odd graphical flicker, or noise, run horizontally across the Thunderbolt monitor it's plugged into.

    It happens randomly, sometimes when I'm browsing the web, playing WoW or flicking between desktops.

    It only happens for a micro-second but it's visible.

    Has anyone else experienced this?
     
  2. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #2
    Have not experienced this. I'm using mine on an older 30" aluminum ACD connected via a Thunderbolt adaptor.

    What monitor are you plugging it into?
     
  3. Amnios thread starter macrumors newbie

    Joined:
    May 19, 2015
  4. Oktay macrumors newbie

    Joined:
    Jun 3, 2015
    #4
    I have the same problem and a tiny bit of a shake/tremble at times with the new 15"rMBP (with the Radeon graphics card). It is very annoying when doing detailed work in photoshop.
    I called apple support and they wanted me to do 2 resets which didn't help so sending back for replacement...
    However I heard other people are seeing the same problem, so not hopeful that the new one will be any better.

    I tried all solutions I found on the internet, turning off wifi, 5G wifi, all resets and getting rid of transparency etc etc.. nothing worked so far.
     

Share This Page