Gray Horizontal lines appearing sporadically and recently

Discussion in 'iPhone' started by NovemberWhiskey, Sep 28, 2012.

  1. NovemberWhiskey macrumors 68030

    NovemberWhiskey

    Joined:
    May 18, 2009
    #1
    Anyone else having this problem? I just noticed it today. It started with what looked like underscores beside the app name on 2-3 apps. Something like this:

    "Yelp_" and "_Photos"

    They were both in folders.

    Then, later today, I noticed that the lines appeared all across the screen horizontally, maybe 10 of them of differing widths. It lasted for a couple of seconds, until I pressed the home button. Then went away and didn't come back.

    Sorry I couldn't capture a screenshot in time. I will try next time. The best I can do is find something similar:

    [​IMG]

    It's like the line above, very thin (looks like a thin underscore) and disappears after a button is pressed. They were different widths and there were many of them.
     
  2. greytmom macrumors 68040

    greytmom

    Joined:
    Jun 23, 2010
  3. NovemberWhiskey thread starter macrumors 68030

    NovemberWhiskey

    Joined:
    May 18, 2009
    #3
    I have another person reporting the same problem. Found this on another forum (his picture): Look at the "zero"

    [​IMG]

    Same as mine.
     
  4. soldierblue macrumors 6502

    Joined:
    Mar 23, 2009
    #5
    The second picture looks like something that is a semi-known software issue. The first one, I'm not so sure.
     

Share This Page