Gray screen, Apple logo and the whirly wheel of death.

Discussion in 'iMac' started by NJFP, Sep 11, 2009.

  1. NJFP macrumors 6502

    Joined:
    Feb 18, 2009
    #1
    My wife's iMac is FUBAR! She did an update, clicked on the little blue bouncy ball in the dashboard, and followed the instructions. She hit the restart button and that's when stuff hit the fan.

    Now, all I get is the gray screen, apple logo and the whirly wheel under that. I can not start in safe mode most of the time, and when I can, I can not access time machine.

    If this were a windows machine, I'd reinstall the factory disks. Is that what I'm looking at here? And if so, can I get all her apps, photo's and stuff back thru time machine? Of course I'd go to a date where things were working fine.
     
  2. PurrBall macrumors 6502a

    PurrBall

    Joined:
    Oct 25, 2007
    Location:
    Indianapolis
    #2
    If you boot from the OS X install DVD, you can restore from Time Machine in the Utilities menu.
     
  3. scoobiescrapper macrumors newbie

    Joined:
    Sep 12, 2009
    #3
    I"ve got the same problem. Been on the phone with apple care for over an hour and nothing we try works. I have to take it an hour and a half away and they won't guarantee me they will cover the repair. Not impressed does not even begin to describe how I feel right now. bought this july26th 08.
     
  4. tracymaria macrumors newbie

    Joined:
    Sep 30, 2009
    #4
    How do you reboot?

    OK, yesterday I discovered my old imac desktop won't boot up. I get the grey screen with whirling symbol then a blue screen. I think it is a software update gone bad. I tried to load in the OS X install DVD but it just gets kicked out. How do you reboot?
    :confused:
     
  5. mrsir2009 macrumors 604

    mrsir2009

    Joined:
    Sep 17, 2009
    Location:
    Melbourne, Australia
    #5
    Start up from the OSX install DVD, you can then restore you computer via time machine.

    (To start up from the OSX install DVD, insert the DVD when you have just hit the power button on the computer and hold down the c key till the computer boots into the OSX DVD)
     
  6. tracymaria macrumors newbie

    Joined:
    Sep 30, 2009
    #6
    I'm Stuck



    I do not seem to be able to start up from my Tiger Install CD. I finally tried with my old 9.2 system and that worked. But there was no "time machine" in the utilities folder. The 9.2 CD gave the instructions to hold the c key down but the Tiger CD had no instructions. I can't eject the 9.2 CD because it says it is using the system and if I shut down, it still keeps the CD. When I am using the 9.2 system, I cannot access my harddrive. But, before I boot up with it, I ran a "Hardware Checkout" CD utility that I received with my system and everything passed. So, there does not seem to be a hardware problem--just the software update gone bad. Is there anything else I can try in this stuck mode? I do not want to erase my harddrive.
     

Share This Page