Growl is making my blood pump a little faster than it should

Discussion in 'Mac Basics and Help' started by pricklypear, Mar 26, 2008.

  1. pricklypear macrumors newbie

    Joined:
    Mar 26, 2008
    #1
    I thought I had uninstalled Growl, but when I play songs on iTunes it notifies me when songs change, which annoys me to no end! Is there any way I can make this little nuisance disappear? Thank you friends! Help is greatly appreciated. :)
     
  2. yoyo5280 macrumors 68000

    yoyo5280

    Joined:
    Feb 24, 2007
    Location:
    Melbourne, Australia & Bay Area
  3. pricklypear thread starter macrumors newbie

    Joined:
    Mar 26, 2008
    #3
    The iTunes preferences or Growl preferences? I checked in the iTunes preferences, and I can't figure out how/where to turn that off. I've searched through my HD and there is no Growl to be found. It literally popped up out of nowhere, I have never used it before.
     
  4. yoyo5280 macrumors 68000

    yoyo5280

    Joined:
    Feb 24, 2007
    Location:
    Melbourne, Australia & Bay Area
    #4
    I had an app like that...I HATE THEM!!!!

    anyways, it is usually in the system preferences when it is on your system.
     
  5. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #5
    system prefs>growl

    should be able to change it thru there
     
  6. Silver-Fox macrumors 65816

    Silver-Fox

    Joined:
    Jan 8, 2007
    Location:
    England
    #6
    System pref ?> Growl > Applications tab > Itunes > Config

    or un-tick it in the menu area to stop ALL notifications
     
  7. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #7
    <Stupid Question>
    You sure its Growl and not something like SizzlingKeys or another iTunes controller app?
    </Stupid Question>
     
  8. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #8
    this is possible too, another possibility would be coversutra, i think too.
     
  9. pricklypear thread starter macrumors newbie

    Joined:
    Mar 26, 2008
    #9
    Gah! Growl isn't under my System Preferences. Any other suggestions? Haha..
     
  10. pricklypear thread starter macrumors newbie

    Joined:
    Mar 26, 2008
    #10
    Hmm, I've never heard of SizzlingKeys...unless it secretly downloaded itself it probably isn't that. It's strange though, because I swear, I deleted Growl. It came back to haunt me!
     
  11. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #11
  12. pricklypear thread starter macrumors newbie

    Joined:
    Mar 26, 2008
    #12
  13. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #13
    Install it again and use the uninstall script afterwards. Then reboot.
     
  14. Silver-Fox macrumors 65816

    Silver-Fox

    Joined:
    Jan 8, 2007
    Location:
    England
    #14
    i just realised my growl isnt notifying anything? any ideas?
     
  15. asmallchild macrumors regular

    Joined:
    Nov 25, 2007
    #15
    What was the resolution to this?

    If you're still looking for a solution, this works.

    1) DL AppCleaner.
    2) Click on "Others"
    3) Select Growl.prefpane
    4) AppCleaner will now search for anything related to Growl.prefpane (I came up with 7 items)
    5) Allow AppCleaner to clean those files out.
    6) Empty your trash bin. (This action could not be completed because certain Growl components were still running)
    7) Reboot and re-empty the trash bin.
    8) Problem solved. Growl gone!
     

Share This Page