Half the Mac functions, like Exposé, Dock-enlargement,... are out

Discussion in 'Mac Basics and Help' started by Benjaminhuyghe, Jun 3, 2008.

  1. Benjaminhuyghe macrumors newbie

    Joined:
    Jun 3, 2008
    #1
    Hi,
    ...in advance, sorry for bad english:eek:

    Have only just started using Mac and have been very happy using it,
    having had no bugs, flaws or errors whatsoever, up till now.
    And to be quite frank , this one has me beaten ( not that that's too hard)

    So, I was playing a game on the windows partition when I opened a text-screen to send a message. However it was rapidly getting filled with "Y"s
    I'm not sure how and why ( pun intended:D) but at some point something happend (perhaps a lethal key-combination?) so that my computer kept typing "Y"s, I got the Y-button out of the keyboard and saw nothing wrong.
    I put it back and started Mac, where I miracoulously didn't have any Y-problems, ( I then went back to Windows, where the Y-problem was still alive.)
    Back on Mac, my Dock no longer enlarged when I scrolled over it, when I clicked menu-bars I have to move over the subdivision-options while keeping the mouse pressed, to go to them. Exposé only worked once in 100 mouse-swipes, etc.

    Is there anyone who knows what's going on with my precious Mac?:(
    what could have caused this... how to restore it ?
    I'm at the end of my wits :confused:

    Thanks in advance
    (also posted this in Windows on the Mac-thread, it kind of fits in both:apple:)
     
  2. CrzyCanuck72 macrumors 6502a

    Joined:
    Jun 10, 2003
    #2
    I used to have problems similar to those on your Mac side... I traced it back to my wireless mouse. Are you using one?
     
  3. Benjaminhuyghe thread starter macrumors newbie

    Joined:
    Jun 3, 2008
  4. Morod macrumors 68000

    Morod

    Joined:
    Jan 1, 2008
    Location:
    On The Nickel, over there....
    #4
    I guess I don't pay attention too well, but I just noticed after reading your post that "my Dock no longer enlarged when I scrolled over it" either. I have a late 2007 build 24", 2.4 GHz Al iMac running Leopard 10.5.3, with a wireless MM.
    I have no idea when this started, but I do remember that each app icon used to balloon up when cursoring over them. No biggie, maybe I'll just restart my iMac, but I do have that problem.
    Morod

    Well, still no dock enlargement here. I restarted my iMac, no help. I tried my other accounts, no help. I tried hooking up my wired MM instead of my BT one, no help. Just FYI,
    Morod
     
  5. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #5
    Can you create a new user to see if this happens in that account? If it does, then some preference somewhere in your account is messed up.

    -Kevin
     
  6. Morod macrumors 68000

    Morod

    Joined:
    Jan 1, 2008
    Location:
    On The Nickel, over there....
    #6
    Fixed!

    SYSTEM PREFERENCES>DOCK>MAGNIFICATION and then make sure the box is checked next to Magnification. You may have to use the slider bar to adjust the magnification size.
    To the OP: Check this as well as two other categories in System Preferences: Exposé & Spaces and Keyboard & Mouse. Make sure all the settings there are correct.
    I'm pretty sure this happened when I updated to 10.5.3. The reason is immediately after doing the update, my mouse needed to have its settings reset for secondary button and third button commands. That I do remember. Thanks to all!
    Morod
     
  7. Benjaminhuyghe thread starter macrumors newbie

    Joined:
    Jun 3, 2008
    #7
    Y

    Well I wouldn't have gone to a forum if I hadn't made sure the system-preferences about the dock are in order,
    it says enlargement is on and the bars are normal.
    It has always worked good upto then, as well as exposé.
    Btw I checked and exposé still works as long as I click it after I put it on the dock.
    ...maybe it's a mouse problem... I'll experiment with different Mooses
     
  8. Benjaminhuyghe thread starter macrumors newbie

    Joined:
    Jun 3, 2008
    #8
    Y-Solved

    Right, so I isolated the problem to my wired mouse.
    thanks CrzyCanuck72
    problem solved:apple::D
     
  9. agentphish macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #9
    That's a weird issue to have. Almost as strange as this PC i was trying to fix yesterday that would not install any PostScript or OpenType fonts...

    It actually turned out to be an ATI video driver conflict issue with ATI Radeon 7000 (old card I know)...but i have NO idea why a video driver would prevent Windows from installing fonts to the system.

    Now that was wierd
     

Share This Page