Has ANYONE gotten a gaming emulator to work with a wiimote on the 4S???

ap3604

macrumors 68000
Original poster
Jan 11, 2011
1,929
0
I'm trying to get this to work but it's driving me crazy :mad:

It says to download some sort of "BTstack"(?) in order to get it to work...

Has ANYONE gotten this combination to work on the 4S? I'd really appreciate it if you could tell me how you did it :)
 

ThHeartlessHero

macrumors member
Jan 22, 2012
93
0
Got a Wiimote connected to Snes9x. BTStack should download automatically when installing these emulators.

Also got it paired to gpsphone as well. BTStack will show under settings and let you choose between the default bluetooth stack, BTStack, and off. You can't enable btstack while the default bluetooth is off.
 

ap3604

macrumors 68000
Original poster
Jan 11, 2011
1,929
0
Got a Wiimote connected to Snes9x. BTStack should download automatically when installing these emulators.

Also got it paired to gpsphone as well. BTStack will show under settings and let you choose between the default bluetooth stack, BTStack, and off. You can't enable btstack while the default bluetooth is off.
Thank you for the helpful reply :D

Its weird but in the past on GPSphone I am used to going into 'settings' -> turning on the wiimote button -> exiting the emulator -> starting the application again and it starts searching for bluetooth wiimote.

The only problem is that when I flip the wiimote switch in settings to on and exit the app... when I go back in the wiimote switch is back to being turned off :(

Am I doing something wrong?
 

ThHeartlessHero

macrumors member
Jan 22, 2012
93
0
Try going into your Settings and see if you have BTstack there. Set it to have BTstack enabled instead of iOS or None then go back into gpsphone and try to connect. If it's still not working, try to uninstall, refresh and let it load, and reinstall. In particular, Zodttd's repo was giving me the most trouble in actually loading fully.