Have 3.0GM...do I need to move to the Offical 3.0 with the carrier file

Discussion in 'iPhone' started by jgctx, Jun 17, 2009.

  1. jgctx macrumors newbie

    Joined:
    Jun 10, 2009
    #1
    I have 3.0GM installed but wanted to know if I should update to the offical 3.0. and if so how since it says I have the latest version.
     
  2. sd2009 macrumors 6502

    Joined:
    May 30, 2008
    #2
    its the exact same thing.
    but if you really want to, then just restore.
     

Share This Page