Have JB 2.2.1 with 2.11.07 - how do I go to 02.28.00 to use yellowsn0w?

Discussion in 'Jailbreaks and iOS Hacks' started by dokindo, May 3, 2009.

  1. dokindo macrumors regular

    Joined:
    Feb 4, 2009
    #1
    Trying figure out a way to upgrade my baseband from 02.11.07 to 02.28.00 so I can use yellowsn0w. I am already jb on 2.2.1.

    Would prefer not to do a complete restore but will do that if necessary, since I need to use yellowsn0w.

    Thanks
     
  2. dokindo thread starter macrumors regular

    Joined:
    Feb 4, 2009
    #2
    Some more information - I checked my bootloader version and it is 5.09.

    Any help would be very much appreciated as I am traveling now and would like to use the vodaphone SIM. Thanks
     
  3. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #4
    If you want the "Easiest route", restore your phone with a stock 2.2 firmware. Create a jailbroken 2.2.1 with Pwnage Tool and restore that. You'll have a jailbroken iPhone with 2.28 baseband. I say easiest since you may already be familiar with these steps rather than attempting to update the baseband directly. :)
     
  4. dokindo thread starter macrumors regular

    Joined:
    Feb 4, 2009
    #5
  5. Untaken macrumors member

    Joined:
    Mar 19, 2009
    #6
    Upgrading the baseband will work fine with any bootloader, it's when you try to downgrade (something that was never intended) that you need a vulnerable bootloader (in this case that would be 5.08).
     
  6. Numl0ck macrumors member

    Joined:
    May 2, 2009
    #7
    Actually I'm one of the few who has 5.08...but don't worry, it worked also on my 2nd 5.09 iPhone ;) Good luck!
     

Share This Page