Have taken about 10 pics with 4S camera... none are appearing in the Photostream...

Discussion in 'iPhone' started by 1080p, Oct 14, 2011.

  1. 1080p macrumors 68020

    1080p

    Joined:
    Mar 17, 2010
    Location:
    Planet Earth
  2. brian540 macrumors member

    Joined:
    Jun 21, 2010
  3. eaglesteve macrumors 6502

    Joined:
    Aug 10, 2009
    #3
    They will turn up. Make sure you have wifi connection.
     
  4. Chumburro2U macrumors 6502

    Chumburro2U

    Joined:
    Sep 14, 2009
    Location:
    I Love L.A.
    #4
    also

    I think iPhoto has to show that Photo Stream is turned on too.
     
  5. HiRez macrumors 603

    HiRez

    Joined:
    Jan 6, 2004
    Location:
    Western US
    #5
    I think they only get transferred when you're on a WiFi connection. Were you on the cel connection when you took the pics? If so, they should get transferred into the photo stream as soon as you reconnect to a WiFi network. According to the Apple site:

    Edit: on a side note I'm REALLY hating the inability to delete photos out of the photo stream.
     
  6. AndrewR23 macrumors 68040

    Joined:
    Jun 24, 2010
    #6
    Make sure you have Lion installed on your comp too.
     
  7. haidarism macrumors newbie

    Joined:
    Oct 15, 2011
    #7
    i'm having the same issue with my 4S. photo taken on iPod touch works. photos uploaded via iCloud program for windows (PC) and iPhoto uploads on Photo Stream. but not for photos taken on 4S.
     
  8. SnackyStacky macrumors newbie

    Joined:
    Oct 6, 2011
    #8
    Settings>iCloud>PhotoStream>On

    You need to make sure that each device has the photo stream turned on. Upgraded my 3GS to iOS5 on Wednesday and it worked just fine. Got the 4S yesterday and it worked on there too.

    It does take a moment for the photos to get picked up, too. It's not instantaneous.
     
  9. haidarism macrumors newbie

    Joined:
    Oct 15, 2011
    #9
    but my Photo Stream is on. it's been on all day on my 4S, while on wi-fi and hasn't uploaded anything up to my iPhoto. it downloads all the other photos fine from iPhoto or my iPod touch. but it won't upload.
    and the same problem is happening to my dad's 4S. won't upload. just downloads from iCloud for Windows and mum's iPad.
     

Share This Page