Have you guys updated to 7.01??

Discussion in 'iPhone' started by TechnicallyTee, Sep 20, 2013.

  1. TechnicallyTee macrumors 65816

    TechnicallyTee

    Joined:
    May 14, 2013
    Location:
    Atlanta
    #1
    Just letting some people know because lots don't that an upgrade is available for the 5S. Very small update. I guess it's just minor upgrades but just letting everyone know that doesn't know.
     
  2. djn4eva macrumors regular

    Joined:
    Dec 20, 2011
    Location:
    North Carolina
  3. widestload macrumors regular

    widestload

    Joined:
    Jun 10, 2008
    Location:
    manchester UK
    #3
    Yep. For me a message box popped up to tell me it was available. Think it's only for the 5c and 5s though
     
  4. Kabir8, Sep 20, 2013
    Last edited: Sep 21, 2013

    Kabir8 macrumors regular

    Joined:
    Feb 3, 2010
    Location:
    LA
    #4
    Tried to, but then my phone stopped working and went into recovery mode.
    First I tried to do it OTA and then it said "plug in for at least 50% power" and then trying to re-do it in iTunes -- it got caught in an endless loop of "unknown error (17)" and now I'm stuck. Just got the iPhone 5S, and less than 24 hours it's problematic.

    Edit: fixed it with tinyumbrella

    Didn't go through with 7.0.1 upgrade yet.
    Edit: 7.0.1 installed itself without me prompting it -- I had downloaded it but held off on the install, and today it just did it for me. So far so good.
     

Share This Page