Haven't Received AT&T Carrier Update. Anyone else?

Discussion in 'iPhone' started by scorpio1973, Jun 24, 2013.

  1. scorpio1973 macrumors 6502a

    Joined:
    Aug 5, 2009
    #1
    I know that AT&T rolled out the new carrier update over a week ago. I've yet to receive it and I am beginning to wonder if it has anything to do with the hacked carrier logo I have on my phone. I used the program that someone posted about here and my carrier is currently 14.5. Does anyone know if this could somehow interfere with my phone being updated to receive the new alerts?

    Thanks!
     
  2. dave8209 macrumors member

    dave8209

    Joined:
    Jul 16, 2012
    Location:
    Providence, RI
    #2
    Do you have iOS 6.1 or later, because if your software is below 6.1, you will not receive the carrier update.
     
  3. scorpio1973 thread starter macrumors 6502a

    Joined:
    Aug 5, 2009
    #3
    Yes. I am currently on 6.1.4. It's not a huge deal, I guess. Just starting to wonder.
     
  4. scorpio1973 thread starter macrumors 6502a

    Joined:
    Aug 5, 2009
    #5
  5. JeffNT326 macrumors member

    JeffNT326

    Joined:
    Apr 20, 2012
    Location:
    NYC
    #6
    Have you tried going to Settings > General > About?

    That's what I did, and that action alone immediately notified me that the carrier update was applied.
     
  6. scorpio1973 thread starter macrumors 6502a

    Joined:
    Aug 5, 2009
    #7
    I have tried this, but no luck. That is why I was wondering if my hacked carrier logo has something to do with it. I am currently on 14.5 and I think it should be 14.1 or 14.2. It's like my carrier is higher than it should be so AT&T doesn't think I need an update, maybe?
     
  7. JeffNT326 macrumors member

    JeffNT326

    Joined:
    Apr 20, 2012
    Location:
    NYC
    #8
    Ahh it should be 14.1. I think you found the culprit. You should be able to reassign the carrier number to 14.0 through whatever method you used to update your carrier logo (I'm guessing you used Carrier Editor). AT&T's system should then detect it and apply the 14.1 carrier settings.
     
  8. scorpio1973 thread starter macrumors 6502a

    Joined:
    Aug 5, 2009
    #9
    Yes, I used Carrier Editor. I will give your suggestion a try. I wonder if I am able to "downgrade" through that program? We'll see what happens. Thanks!
     
  9. scorpio1973 thread starter macrumors 6502a

    Joined:
    Aug 5, 2009
    #10
    For anyone that is having this same issue, I was able to downgrade my carrier through the carrier editor program. I would get the prompt that my carrier had been upgraded, but the alerts were NOT added. I ended up having to do a restore to fix the problem. No more cool carrier logo for me. Hopefully, this might help someone else.
     
  10. Castielle macrumors newbie

    Joined:
    Jun 27, 2013
    #11
    AT&T Carrier Update 14.1 and 14.2

    I've received both 14.1 and just today 14.2

    I've done several speedtests on my iPhone 5 since 14.1 and here are the results I've gotten:

    Post 14.1
    Download test 1: 26.38:)
    Download test 2: 23.81:)

    Post 14.2
    Download test 1: 5.06 :mad:
    Download test 2: 8.98 :mad:
    Download test 3: 7.69 :mad:

    I'm on AT&T Chicago.

    Anyone else notice this? :confused:
     
  11. lstone19 macrumors member

    Joined:
    May 3, 2010
    #12
    Received the 14.2 update this morning on my AT&T iPhone 4 and "Government Alerts" are gone. Since it was originally announced that they wouldn't be on the 4 (only 4s and above), perhaps it being turned on on the 4 was a mistake and all this does is back it out (but it annoyingly worked just fine yesterday morning at 4am with a completely irrelevant to us Flash Flood Warning so why the 4 was not to be included is not clear)
     
  12. scorpio1973 thread starter macrumors 6502a

    Joined:
    Aug 5, 2009
    #13
    Just received 14.2 as well. Haven't noticed any difference in speed vs. 14.1.

    Yesterday I was around 19 Mbps down & 7 Mbps up
    Today I am at 14 Mbps down & 5 Mbps up

    Not too much of a difference.
     
  13. scott99 macrumors 6502a

    Joined:
    Oct 30, 2007
    #15
    Me too.:)
     
  14. xdhd350 macrumors 6502

    Joined:
    Mar 9, 2010
    #16
    Just got the 14.2 update and power cycled my phone. Was hoping FT over cellular would finally be enabled on my 4s. No such luck. I'm in DFW area, grandfathered, unlimited.

    What's 14.2 supposed to be for anyway?
     
  15. TSKY74 macrumors regular

    TSKY74

    Joined:
    Apr 14, 2012
    #17
    Scorpio,
    I just down graded, got my AT&T upgrade to 14.2 with the Alerts. Then I went back to the carrier editor, set my previous to 14.1 so it would create a new 14.2 with my custom logo. Installed and now I have both the Alerts and my custom logo. If you want your logo, may want to give this a try.
     
  16. Ajones330 macrumors 6502a

    Ajones330

    Joined:
    Jul 9, 2008
    Location:
    SEC Country
    #18
    Had the hack and received the 14.2 update today. Speeds were slow earlier but back to normal now.
     
  17. scorpio1973 thread starter macrumors 6502a

    Joined:
    Aug 5, 2009
    #19
    Thanks for the info! Just might do that.
     
  18. frito1224 macrumors regular

    Joined:
    May 3, 2011
    Location:
    oklahoma
    #20
    I received the 14.2 update yesterday but i have no idea what it consist of i already had 14.1 with the alerts but what is 14.2
     
  19. JeffNT326 macrumors member

    JeffNT326

    Joined:
    Apr 20, 2012
    Location:
    NYC
    #21
    Just now received 14.2 ota. My speeds are still normal..in fact may have even improved:

    [​IMG]
     

Share This Page