Haven't Received AT&T Carrier Update. Anyone else?

scorpio1973

macrumors 6502a
Original poster
Aug 5, 2009
559
19
I know that AT&T rolled out the new carrier update over a week ago. I've yet to receive it and I am beginning to wonder if it has anything to do with the hacked carrier logo I have on my phone. I used the program that someone posted about here and my carrier is currently 14.5. Does anyone know if this could somehow interfere with my phone being updated to receive the new alerts?

Thanks!
 

JeffNT326

macrumors member
Apr 20, 2012
48
5
NYC
Have you tried going to Settings > General > About?

That's what I did, and that action alone immediately notified me that the carrier update was applied.
 

scorpio1973

macrumors 6502a
Original poster
Aug 5, 2009
559
19
Have you tried going to Settings > General > About?

That's what I did, and that action alone immediately notified me that the carrier update was applied.
I have tried this, but no luck. That is why I was wondering if my hacked carrier logo has something to do with it. I am currently on 14.5 and I think it should be 14.1 or 14.2. It's like my carrier is higher than it should be so AT&T doesn't think I need an update, maybe?
 

JeffNT326

macrumors member
Apr 20, 2012
48
5
NYC
Ahh it should be 14.1. I think you found the culprit. You should be able to reassign the carrier number to 14.0 through whatever method you used to update your carrier logo (I'm guessing you used Carrier Editor). AT&T's system should then detect it and apply the 14.1 carrier settings.
 

scorpio1973

macrumors 6502a
Original poster
Aug 5, 2009
559
19
Ahh it should be 14.1. I think you found the culprit. You should be able to reassign the carrier number to 14.0 through whatever method you used to update your carrier logo (I'm guessing you used Carrier Editor). AT&T's system should then detect it and apply the 14.1 carrier settings.
Yes, I used Carrier Editor. I will give your suggestion a try. I wonder if I am able to "downgrade" through that program? We'll see what happens. Thanks!
 

scorpio1973

macrumors 6502a
Original poster
Aug 5, 2009
559
19
For anyone that is having this same issue, I was able to downgrade my carrier through the carrier editor program. I would get the prompt that my carrier had been upgraded, but the alerts were NOT added. I ended up having to do a restore to fix the problem. No more cool carrier logo for me. Hopefully, this might help someone else.
 

Castielle

macrumors newbie
Jun 27, 2013
2
0
AT&T Carrier Update 14.1 and 14.2

I've received both 14.1 and just today 14.2

I've done several speedtests on my iPhone 5 since 14.1 and here are the results I've gotten:

Post 14.1
Download test 1: 26.38:)
Download test 2: 23.81:)

Post 14.2
Download test 1: 5.06 :mad:
Download test 2: 8.98 :mad:
Download test 3: 7.69 :mad:

I'm on AT&T Chicago.

Anyone else notice this? :confused:
 

lstone19

macrumors member
May 3, 2010
30
0
Received the 14.2 update this morning on my AT&T iPhone 4 and "Government Alerts" are gone. Since it was originally announced that they wouldn't be on the 4 (only 4s and above), perhaps it being turned on on the 4 was a mistake and all this does is back it out (but it annoyingly worked just fine yesterday morning at 4am with a completely irrelevant to us Flash Flood Warning so why the 4 was not to be included is not clear)
 

scorpio1973

macrumors 6502a
Original poster
Aug 5, 2009
559
19
I've received both 14.1 and just today 14.2

I've done several speedtests on my iPhone 5 since 14.1 and here are the results I've gotten:

Post 14.1
Download test 1: 26.38:)
Download test 2: 23.81:)

Post 14.2
Download test 1: 5.06 :mad:
Download test 2: 8.98 :mad:
Download test 3: 7.69 :mad:

I'm on AT&T Chicago.

Anyone else notice this? :confused:
Just received 14.2 as well. Haven't noticed any difference in speed vs. 14.1.

Yesterday I was around 19 Mbps down & 7 Mbps up
Today I am at 14 Mbps down & 5 Mbps up

Not too much of a difference.
 

xdhd350

macrumors 6502
Mar 9, 2010
335
54
Just got the 14.2 update and power cycled my phone. Was hoping FT over cellular would finally be enabled on my 4s. No such luck. I'm in DFW area, grandfathered, unlimited.

What's 14.2 supposed to be for anyway?
 

TSKY74

macrumors regular
Apr 14, 2012
118
0
For anyone that is having this same issue, I was able to downgrade my carrier through the carrier editor program. I would get the prompt that my carrier had been upgraded, but the alerts were NOT added. I ended up having to do a restore to fix the problem. No more cool carrier logo for me. Hopefully, this might help someone else.
Scorpio,
I just down graded, got my AT&T upgrade to 14.2 with the Alerts. Then I went back to the carrier editor, set my previous to 14.1 so it would create a new 14.2 with my custom logo. Installed and now I have both the Alerts and my custom logo. If you want your logo, may want to give this a try.
 

scorpio1973

macrumors 6502a
Original poster
Aug 5, 2009
559
19
Scorpio,
I just down graded, got my AT&T upgrade to 14.2 with the Alerts. Then I went back to the carrier editor, set my previous to 14.1 so it would create a new 14.2 with my custom logo. Installed and now I have both the Alerts and my custom logo. If you want your logo, may want to give this a try.
Thanks for the info! Just might do that.
 

frito1224

macrumors regular
May 3, 2011
130
1
oklahoma
I received the 14.2 update yesterday but i have no idea what it consist of i already had 14.1 with the alerts but what is 14.2