Having Problems Updating Airport Extreme To 7.6 Firmware

Discussion in 'Mac Accessories' started by yOGi420™, Nov 11, 2011.

  1. yOGi420™ macrumors member

    yOGi420™

    Joined:
    Feb 5, 2009
    Location:
    Central Cali
    #1
    I recently updated my Time Capsule and my Airport Express to the new 7.6 firmware but when I went to update my Airport Extreme from 7.5.2 to the new 7.6 firmware I keep getting the error:

    "An error occurred while updating the firmware.

    Make sure your Apple Wi-Fi base station is plugged in and in range of your computer or connected via Ethernet and try again. (-6721)"​

    This has gotten really frustrating since I have not had issues with my WiFi network in a very long time and now I have this alert that I need to update the firmware but for some reason I cannot seem to get it to go through for one of my base stations.

    Any help resolving this issue would be greatly appreciated.

    BTW I am running Airport Utility 5.5.3 and OS X 10.6.8
     
  2. sambuev macrumors member

    sambuev

    Joined:
    May 28, 2011
    Location:
    TO,ON,CA
    #2
    Just download it separately and install it from your computer. what's problem? :cool:
     
  3. cammate macrumors newbie

    Joined:
    Nov 13, 2011
    #3
    Having problems as well!!

    Hi there,

    After the update to 7.6 my AExtreme restarted, but never came back in airport Utility. The AExtreme continuously shows an orange light (according to the manual: completing a start-procedure) but that it has been doing for 30 minutes and still doesn't show up. I have tried a "soft"-reset (holding the reset button for 10 seconds) but nothing happened. I tried a "hard"-reset (disconnecting power for 15 minutes, holding reset button while reconnecting power) but still the same outcome. It starts with a green light just for a moment, but after that is turns orange again and stays like that.


    Any help is greatly appreciated!! My Airport Extreme doesn't show in the Utility, so I cannot reach it.

    My Networkconfig (this was working like a charm before the upgrade :( ):

    An Airport Extreme Base Station (this is the one updated)
    An Airport Express (this is blinking Orange, but is also not vissible in Airport utility anymore)
    Imac 24" connected with cable
    MacMini connected with cable
    and a couple of wireless devices (Iphone, Ipad, MacBookPro)

    Thank you for your help in advance.

    Kind regards,

    Marc
     
  4. cammate macrumors newbie

    Joined:
    Nov 13, 2011
    #4
    I finally sorted it out. What I did (that solved my problem) is disconnecting EVERYTHING from the AExtreme.

    Shut down the IMac I wanted to configure the AExtreme on.

    Left everything disconnected for about 15 minutes.

    Connected the power supply to the AExtreme, with the Reset button pressed with a paperclip. Initialy with the same result (Orange light went on and stayed on).

    After that I turned on the above mentioned IMac (with Wireless turned ON). Airport Utility started by itself telling me that there was something wrong with my AExtreme ("Duhu", was the first thing that came to my mind ).

    I went to "solving the problem with the AExtreme", where I was asked to connect the Cat-5 cable from my modem. I connected all the cables again to my AExtreme. Went on with the "solving the problem" -section in Airport Utility and ended up with a working network again.

    In the end everything is working again as it was before, but this was a big "no,no" for Apple. Also looking at the many messages I read from people facing the same sort of problems after updating to 7.6.

    Hope this helps anyone who is facing the same sort of problems.

    Kind regards,

    Marc
     

Share This Page