Headphone output on my 2011 MBP 13" only sending audio to the left speaker

Discussion in 'Mac Accessories' started by fimpson, Mar 15, 2012.

  1. fimpson macrumors newbie

    Joined:
    Mar 15, 2012
    #1
    First of all, hello everyone on this forum! First post!

    I'm really really pissed off about this. My 8 week old MBP won't send audio to the right speaker. I've got the headphone output going to a left and right RCA adapter which goes to a NAD amplifier from the 80's which goes to my speakers. There is absolutely nothing wrong with this hardware because it works with my phone and old laptop.

    I've tried absolutely everything. Played around with the panning in audio settings, played around with panning on the amp, tried every random pair of earphones and headphones I could find and plugged them directly into the computer, unplugged and re-plugged everything and of course turned off and on absolutely everything. All to no avail. I seriously need some help, it's so annoying just hearing everything in the left ear only.

    Thanks!!!
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    have you check the system settings? there is a balance adjust there.

    if you've done that, hopefully you live close to an apple store, they'll sort you out quickly.
     
  3. John T macrumors 68020

    John T

    Joined:
    Mar 18, 2006
    Location:
    UK.
    #3
    If, as you say, you've tried headphones as well as your external amp, it appears the fault could be in the output jack of your MBP. As has already been suggested, a trip to your local Apple Store or Apple Approved Service Provider is called for.
     

Share This Page