iPad HELP - I have tried everything to Jailbreak my iPad 2 with ISO 5.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by SilverTard, Jul 18, 2012.

  1. SilverTard macrumors member

    Joined:
    Jul 18, 2012
    #1
    Need some advise here please.

    I have an iPad 2 which has never been Jailbroken - Model MC981LL. It currently has a clean copy of 5.1.1 (9B206) installed on it freshly installed via iTunes. When running Linpack it identifies the system as: iPad2,1 / 2 cores / 1000 MHz.

    There is no logon password active.

    Now, I have tired to Jailbreak this using multiple tools including 2.0.4 of Absinthe.

    I have tired it from both my Mac Pro and a Windows box, with the same result.

    Everything seems to go just fine until it is almost done.

    First prompt:

    iPad 2 (Wi-Fi) with iOS 5.1.1 (9B206) detected. Click the button to begin.

    which I do....

    It connected to the device then says:

    Beginning jailbreak, this may take a while...


    then:

    Sending initial jailbreak data. This may also take a while.

    then:

    Sending final jailbreak data. Your device will appear to be restoring

    at which point the iPad says System Restore at the top of the screen.

    then:

    Waiting for reboot -- not done yet, don't unplug your device yet.

    and then the iPad 2 reboots to the slide to unlock screen....

    and then Absinthe just sits for a long time displaying:

    Waiting for process to complete...


    and it sits there for many many minutes until it displays:

    Hummmmm something seems to have gone wrong, attempting recovery


    at which point is says:

    Recovery completed. If you want to retry jailbreaking, unplug your device and plug it back in.


    I am so depressed. I have tired this at least 15 times and I have no idea what to do at this point. According to the Greenpis0n website all iPads are supported as of 2.0.4.

    I am so bummed out today that I was about to go to the store and buy a new Ipad 3 today and put the iPad 2 up on eBay.

    Why is MY iPad 2 giving me these problems but nobody else seems to have difficulty with this model/iOS/etc ????

    Please help... if anyone can offer a suggestion I would be very thankful.
     
  2. Redjericho macrumors 6502a

    Joined:
    Sep 16, 2011
    #2
    I would bet the problem is with your USB cable/port, I had very similar problems back on my iPad first gen. Switching the USB cable fixed it up.
     
  3. SilverTard thread starter macrumors member

    Joined:
    Jul 18, 2012
    #3
    Not only have I tired different computers but I have 2 different USB cables I have tried too. Changing the cable produces the identical result unfortunately.
     
  4. BFizzzle macrumors 68020

    BFizzzle

    Joined:
    May 31, 2010
    Location:
    Austin TX
    #4
    did you Back up,
    go to settings.general.reset. Erase alll content and settings. Then jailbreak? That was the same error i was getting and i forgot to do that.
     
  5. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #5
    So you have a white 64GB iPad 2 without 3G? Just what do you mean by 'clean' iOS 5.1.1? Is that a just loaded copy of iOS 5.1.1 without any of your personal data restored to it, you set it up as a new iPad? Did you go through the setup program and connect it to your WiFi before running Absinthe? Is the time on it correct before you attempted the jailbreak?
     
  6. SilverTard thread starter macrumors member

    Joined:
    Jul 18, 2012
    #6
    Before I started I downloaded a clean copy of iOS 5.1.1. I then backed up and synced my iPad to my Mac. After I was done I Erased All settings on the iPad in the "General" section of Settings. Once I did that I loaded a copy of the 5.1.1 on the iPad via Itunes by holding down the ALT key and loading the iOS file to the iPad. Once done I went though the setup on the iPad (now clean like when it was purchased) and did nothing more than the basic setup to get it to the icon desktop. I am not sure about the time. I did hook it to the network but nothing more.

    I then tried Absinthe and it failed, multiple times. I gave up and restored my backup to the iPad.
     

Share This Page