Help..iMac 800 Printcenter screwed up !

resm

macrumors 6502
Original poster
Feb 1, 2002
260
5
Singapore
I can't print !

When I activate Printcenter it does not find my printer and quits when clicking "add printer".

When I activate "Printer Utility" it works with my printer...meaning the driver (for OS X) is installed. (Epson Stylus Photo 790)

I know this is a known problem since I found people complaining about this on another forum.
But nowhere can I find the solution.

Anybody had this problem and know what to do ?
 

cleo

macrumors 65816
Jan 21, 2002
1,186
0
Tampa Bay Area, FL, USA
From what I gather, this is a problem with 10.1.4 and should be cleared up in the next OS X release.

My HP printer works just fine on my iMac, but I installed it before upgrading to 10.1.4. The other day I tried to hook the printer up to my iBook running 10.1.4 and I got a freeze and then an error on "Add Printer." I emailed HP and they said it is an Apple problem and a "known issue." From perusing the Apple Support discussions, it seems like 10.1.4 did a lot of various funky stuff to printing.

Oh, to have 10.2 in my hot little hands!
 

resm

macrumors 6502
Original poster
Feb 1, 2002
260
5
Singapore
Printcenter fixed !

2 StepGarage....thanks :)

found it and it works !

first I tried "Repair Permission"......didn't help

then my intuition told me to try "Delete Canon Folder"....AND THAT WORKED !

now I know why I use an Epson Printer :)
 

michbarr

macrumors newbie
May 20, 2002
2
0
Baton Rouge, LA
2stepgeorge,
thnx for the tip. downloaded file and will try it tomorrow. I thought I had a problem with the old Dayna-EtherPrint box and was going to the new iPrint. Once the msgs said it was the .4 version that kinked up the works it made sense. Will advise the board tomorrow.
 

michbarr

macrumors newbie
May 20, 2002
2
0
Baton Rouge, LA
Well I tried the fix but it did not fix my printing problem. I'm printing to epson 800 with appletalk card using Dayna etherprint adapter. I finds a com error each time I try to print. When I use the utility it sees the printer but when I try to check ink level or other things it says it has com error.
It seems to me that this worked couple weeks ago when I was using one of the new iPrint adapters from Proxima. I sent it back since I found a Dayna I had in a box. Anyone seen problems like this with epson 800N and OS 10.1.4?

Thanks anyway 2stepgeorge.:( :(
 

pimentoLoaf

macrumors 68000
Dec 30, 2001
1,976
1
The SimCity Deli
Had this problem with my iBook and the HP Photosmart 1215 I purchased over the Memorial Day (US) weekend. Found the answer over at Apple's own discussion boards from the guy who wrote:

Print Center Repair

As of 27 May 2002, it is Version 1.0 and is now a shareware product ($10 US).

For my printer, it was a "permissions" problem, which is the first of five solutions for Print Center.