iPhone HELP iOS 5.1.1 Verizon iPhone 4s baseband 3.0.04 Gevey Ultra S T-Mobile

Discussion in 'Jailbreaks and iOS Hacks' started by NWA27falco, Dec 20, 2012.

  1. NWA27falco macrumors newbie

    Joined:
    Dec 20, 2012
    #1
    So this is my situation, I had a perfectly unlocked with working SMS, MMS, and Internet Verizon iPhone 4S running on 5.1.1 under T-Mobile. Up until a week ago, my phone decided to start acting up and would randomly reboot and go to "activation required" and all that. Every time it would reboot, i lose all APN editing functions and stuff. I've used the BBYSCROOPY i5MMS fix, unlockit.co.nz, pushfix, etc. Eventually my phone started acting up even more and the "Cellular Data Network" tab would disappear under the Network settings, so i got TetherMe, APNEditing, etc. Nothing work so i decided it was time for a restore and i used Redsn0w to do this because iTunes would not allow my 5.1.1 ios restore through iTunes (tried this on multiple computers and no luck). As i did my restore through Redsn0w, it updated my baseband. Now i have no idea if my Gevey Ultra S is compatible anymore. I still get the "accept" screen and everything. My white reset sim that came with the gevey no longer shows any options like "US Verizon" or anything. I need help Please anyone! Any solutions! I just want to go downgrade back to my old baseband 2.0.12
     
  2. yunghott24 macrumors newbie

    Joined:
    Mar 23, 2011
  3. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #3
    I'd say sell your Verizon 4S for whatever you can and then buy an AT&T 4S, have it factory unlocked, problem solved.
     

Share This Page