HELP : Ipad 2 not Restoring : tried updating firmware from 4.3 to 6.0 :(

Discussion in 'iPad Tips, Help and Troubleshooting' started by gurnani, Sep 22, 2012.

  1. gurnani macrumors newbie

    Joined:
    Jan 21, 2011
    #1
    Last evening i tried to do a firmware update to my ipad 2.
    It was running on 4.3.x and I decided to go for IOS 6. SO I downloaded the new Itunes (the ;latest one)

    It asked me to backup my 57 GB on the ipad.
    It downloaded the new IoS software and in event of updating I don't know what happened and finally an error occured saying that the device can't update.

    Now, I what i see is a black screen with Itunes and the USB cable showing to connect to it.

    Please help me...I don't know what to do to bring this back to life. I am certainly feeling a bit bad about the upgrade..

    thanks in advance.
     
  2. max53389 macrumors member

    Joined:
    Jul 25, 2012
    #2
    Do you want to get out of the recovery mode or want to update?
    To get out of the recovery mode, google tiny umbrella and download the program for your OS. Run it, and when it opens wait a sec for it to reconize your device and on the top right corner of the program there should be two buttons relating to recovery mode. Click one of the two that is available to you. It will take a minute or two but it will eventually get back to your lock screen.

    Actually just hold down the power/sleep button and the home button at the same time untill the screen flashes and see if that helps.
    Also have you jail broken your iPad?
     

Share This Page