Help Setting up OWA (Outlook Web Access)

Discussion in 'iPhone' started by saberahul, Mar 16, 2012.

  1. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #1
    I am trying to set up my Mail.app to be able to fetch mails from my company email address. For some reason, I am given the message stating that the information cannot be verified.
    I tried the same using Mail.app on my MBP and was able to successfully connect - however cannot do so with the iPhone. Any advice?
     
  2. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #2
    Without more details it's hard to know. If it's your credentials that can't be verified then you may need to also enter your domain with your username. It may be barking about missing a missing a local cert and can't verify the identify of your server. The first one will stop you. The second one may not. It depends on the configuration of your server / Edge / UAG / whatever to determine what fails. They may be blocking mobile devices.
     
  3. saberahul thread starter macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #3
    Tried that, did not work. On my Mac, I just had to enter the company email address and password and it auto found the server names and address with the right ports and everything. Going under settings, I can see that the server my company is using is owa.centerbeam.com however iPhone is unable to verify this. I tried the domain as well but no luck...
     
  4. Smug Boy macrumors member

    Joined:
    Apr 9, 2011
    #4
    Is Exchange Activesync enabled for your mailbox?
     
  5. saberahul thread starter macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #5
    I doubt it. Anyway for me to do it?
     
  6. posguy99 macrumors 6502

    Joined:
    Nov 3, 2004
    #6
    Why guess? Ask the administrators, that's what they're there for.

    In brief, Mail.app on OS X does EWS, Mail.app on the phone does ActiveSync. For whatever reason, Apple has chosen not to support EWS on the phone.
     
  7. saberahul thread starter macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #7
    I tried that first but was told no one knows how and that some have figured out how to do it. I really just need the activesync server address for center beam… that is the part I get stuck at and IT does not seem to know it (or so I am told).
     
  8. takeshi74 macrumors 601

    Joined:
    Feb 9, 2011
    #8
    They need to be fired if that's the case. It's their job to know. Well, maybe not all of IT but your Exchange admin should certainly know. We can't help you as there's no way for any of us to know what your server, etc will be. If some have figured out how to set up ActiveSync then ask them.

    Nope. Again, it's your Exchange admin's job to do this.
     

Share This Page