Help turning off iMessage completely

Discussion in 'iPhone' started by ryan101, Sep 21, 2013.

  1. ryan101 macrumors member

    Joined:
    Jul 26, 2012
    #1
    I know this will seam like a very basic question. However, can someone tell me how the right way or the best way to turn off iMessage completely is?

    I am finding iMessage to be very unreliable. People have reported not receiving my texts. And I have often not received theirs. It's not worth the hassle. The main reason I enabled it was to be able to SMS from my desktop/iMac.

    Please help if you can.

    Thank you.
     
  2. mattopotamus macrumors G4

    mattopotamus

    Joined:
    Jun 12, 2012
    #2
    Settings messages imessage off. Make sure to do it on all of your iOS devices and mac
     
  3. ryan101 thread starter macrumors member

    Joined:
    Jul 26, 2012
    #3
    I think I was making this mistake before. I turned it off on my iPhone and thought that was it. Then I turned it off on my iMac thinking that was it. Then I realised that I had to turn it off on all the devices manually. I thought that there may have been one Central iTunes account cloud a Cloud/SAAS thing that let's you control if you are subscribed or enabled to receive certain Apple features in iTunes like iMessage. I was obviously very wrong.

    Thank you.
     

Share This Page