Help: Unable to Shutdown

Discussion in 'General Mac Discussion' started by krimson, Apr 6, 2004.

  1. krimson macrumors 65816


    Oct 29, 2003
    Democratic People's Republic of Kalifornia
    Hey Everyone,
    I was hoping someone might know what's going on. I can't seem to shutdown anymore. Everytime i try, it automatically reboots itself. I've tried zapping the pram, i've hit the PMU button, and repaired the permissions. I haven't made any changes other than switching to use the modem, since my DSL was having issues. I've even swapped the battery out for a new one.

    If anyone has any other suggestions on what I can try, or what the problem might be, that would be great.

  2. Sparky's macrumors 6502a


    Feb 11, 2004
    krimson, I used to have that problem with OS 9, never did figure out what was causing it but when it happened I hit the "reset" button on the front of the machine and held the "shift" key down, once rebooted, it would shut down with no problems. I haven't run across the issue in OS X yet though, but you might try that (it's the tiny button on the lower part of the HD there are 2 of them the one on the left is the reset, the one on the right is the developers or programmers button)
  3. abhishekit macrumors 65816


    Nov 6, 2003
    akron , ohio
    k..u cn try the following..
    unplug all the usb devices..if you have an apple mouse, then unplug the keyboard and shut down by the mouse..
    if it shuts down ok, then replug one by one to see which device is the problem...
    if not..make sure you dont have something in the startup items..

    if not,..then boot from the software cd..and then shutdown. If its ok, you will have to reinstall panther.
    If it still doesnt have already zapped pram, zap your nvram too..
    something of the above should work..
    note: other members can help on whether this problem may be due to system extensions..but as fas as i system extensions no longer load at that shouldnt be causing problem..

    hope it helps..
  4. Veldek macrumors 68000


    Mar 29, 2003
    I had the same problem with my iMac. I never really solved it because I found a workaround before, but I guess it could have to do with the battery, which is probably empty.
  5. krimson thread starter macrumors 65816


    Oct 29, 2003
    Democratic People's Republic of Kalifornia
    thanks guys, ill try those when i get home. :)

    I just tried unpluggin all the USB devices, and was able to shutdown, when i went to plug in my HP printer, it booted up. Strange :)
    Long/Short: somehow the power cable for the printer got unplugged and everything is back to normal!

    Thanks to all!

Share This Page