HELP wifes phone went into recover mode mine is fine?

Discussion in 'Jailbreaks and iOS Hacks' started by currentcomics1, Nov 29, 2010.

  1. currentcomics1 macrumors newbie

    Nov 6, 2010
    Well I jailbroke my phone with the pwnage tool to 4.1 on my itunes side of the computer (mac). Then my wife logged into her side of the computer and she updated to 4.2 then her standard non jailbroken iphone went into recovery mode. I saw that she updated to 4.2 with her phone tethered via usb but when I checked on her software itunes said 4.1 is the most current version. I can not get her phone out of recovery mode. I am very new to JBing and fear that I may have screwed up her phone. Please help or advise.:confused:
  2. WhatAmI macrumors 6502a


    Sep 2, 2009
    You most likely haven't screwed up her phone =) Try and download TU from Open the app, plugin your wifes iPhone and click the 'Exit Recovery' button.
  3. BulletToothTony macrumors 6502


    Jan 5, 2009
    there is a known problem about this...

    here's what i did and it worked for me

    Same problem but solved doing this :

    On Mac:
    * Open Finder
    * Hold down COMMAND + SHIFT keys and press 'G'
    * Enter "/private/etc/" in the field and press "Go"
    * Find "hosts" file in the directory
    * Drag the file to your desktop
    * Open it in text editor
    * Remove the line that has entirely or put a # at the beginning of it to comment it out
    * Save the file
    * Drag it back to the /private/etc/ folder.
    * You'd need to enter your username and password to authenticate the move

    got it out of this thread

    hope that was indeed the problem.. error 1013
  4. currentcomics1 thread starter macrumors newbie

    Nov 6, 2010
    Thank you!

    That worked. I am now going into recovery mode after dealing with that!
    You are a life saver!

Share This Page