help with my new powerbook

Discussion in 'Macintosh Computers' started by dresumt, Oct 24, 2003.

  1. dresumt macrumors newbie

    Sep 25, 2003
    well i have a new 15 powerbook.....and the problem im having just started happening i have a linksys wireless router and i have no problem connecting until i put my computer to sleep and then try to reconnect it shows good signal strenght so i know that it sees the router but safari just says can't connect to server and the only way to get it to work again is to restart computer ........please help i hate having to restart it takes too long
  2. m4rc macrumors 6502

    Sep 15, 2003
    Is this a wireless connection? If so, go to the Airport Conmection menu and turn Airport off and on again.

    If it is a wired connection, take the lead out and plug it in again. Not ideal, but a temp work around.

  3. stcanard macrumors 65816


    Oct 19, 2003
    Losing airport connection

    I've seen something similar with a WEP encrypted connection.

    As a workaround, just turn off your airport card and turn it back on again. That always fixed it for me.

    I think the wake up wasn't poperly reinitializing the wep key for the card, so it couldn't connect to the network. kicking the airport card does the re-init.

    I've found that adding the key to the keychain has fixed the problem, but if you're like me and have ssid broadcast turned off on your network you won't see the checkbox to add the key to the keychain!

    Turn on ssid broadcast, then select your network from the list in the airport menu, and you should see the checkbox to add the key to the keychain. After adding it I have never lost my connection (whereas before, if my system sat idle for as little as 10 minutes I'd have to kick the card).

    It drove me crazy for a week trying to figure that one out!
  4. dresumt thread starter macrumors newbie

    Sep 25, 2003
    yeah but why would it work fine for a week and a worked fine before it only started doing this yesterday ......and i tried turning airport on and off and still nothing only thing working is restarting

Share This Page