Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Help with Winebottler... getting frustrated!

babygirl567

macrumors newbie
Original poster
Jan 8, 2010
5
0
Hi okay.:mad::eek:
I am running OSX 10.6.2 (Snow Leopard).
I have X11 2.3.4
I have installed the latest WinebottlerCombo 1.1.35 (includes Wine)

I have a pc file with .exe on the end it will put software into my mac version of DAZ Studio.

I had this working when I had 10.5.8 installed, but then I had to go and mess things up.

When I open my exe file the window opens up:
You are about to install a Wine file
What would you like to do with it?
•run directly in users/michelle/Wine Files
•Convert to simple OSX Application bund with Winebottler.

(I've tried both)
the first one run directly... (this is the one I used previously) when I click go, nothing happens

When I choose the 2nd Convert to simple OSX...
The WineBottler opens. I leave all presets and click install, Save As new name click save -> I get the install bar, then it stops and I get this message (everytime)
Prefix creation exited with error (you find a logfile to help with debuggin on you desktop.

I'm posting the report just incase someone can read it::confused:

###BOTTLING### default.sh
###BOTTLING### Gathering debug Info...

Versions
OS...........................: darwin10.0
Wine.........................: 1.1.35
WineBottler..................: 1.1.35

Environment
PWD..........................: '/Applications/Wine.app/Contents/Resources/bin'
PATH.........................: /usr/gnu/bin:/usr/local/bin:/bin:/usr/bin:.
WINEPATH.....................: /Applications/Wine.app/Contents/Resources/bin
LD_LIBRARY_PATH..............: /Applications/Wine.app/Contents/Resources/lib:/usr/X11R6/lib
DYLD_FALLBACK_LIBRARY_PATH...: /usr/lib:/Applications/Wine.app/Contents/Resources/lib:/usr/X11R6/lib
FONTCONFIG_FILE..............: /Applications/Wine.app/Contents/Resources/etc/fonts/fonts.conf
DIPSPLAY.....................: /tmp/launch-6eInIX/:0
SILENT.......................:
http_proxy...................:
https_proxy..................:
ftp_proxy....................:
socks5_proxy.................:

Hardware:

Hardware Overview:

Model Name: iMac
Model Identifier: iMac9,1
Processor Name: Intel Core 2 Duo
Processor Speed: 3.06 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: IM91.008D.B08
SMC Version (system): 1.45f0
Serial Number (system): You dont need this
Hardware UUID: You dont need this info either

###BOTTLING### Create .app...
###BOTTLING### installing volnum
Fontconfig error: line 1: no element found
Fontconfig error: Cannot load default config file
Fontconfig error: line 1: no element found
Fontconfig error: Cannot load default config file
###BOTTLING### Registering native dlls...
###BOTTLING### Installing Desktop
DAZ
Studio
UberHair.rar
10164_1_ds_UberHairShaderUpdeforUberSurface_1.exe...
Fontconfig error: line 1: no element found
Fontconfig error: Cannot load default config file
Fontconfig error: line 1: no element found
Fontconfig error: Cannot load default config file
err:module:import_dll Library MSVCP60.dll (which is needed by L"C:\\windows\\temp\\twapi-2.0a7.dll") not found
err:module:import_dll Library MSVCP60.dll (which is needed by L"C:\\windows\\temp\\twapi-2.0a7.dll") not found
###ERROR### Command '/Applications/Wine.app/Contents/Resources/bin/wine /Users/dmhanratty/Desktop/ DAZ Studio Pro/UberSurfaceShader_HairExpan/UberHair.rar Folder/10164_1_ds_UberHairShaderUpdeforUberSurface_1.exe' returned status 1.
Task returned with status 15.
 

robgranholm

macrumors newbie
Mar 5, 2010
4
0
Have you hunted down the fix yet?

I believe it's making some calls to the web to install fonts that Internet Explorer uses, the website it calls is down. I think at least...have you had any luck with this?

-r
 

babygirl567

macrumors newbie
Original poster
Jan 8, 2010
5
0
I believe it's making some calls to the web to install fonts that Internet Explorer uses, the website it calls is down. I think at least...have you had any luck with this?

-r

since posting this...
I've got winebottler working.
It only seems to work on older files tho (dont know why)
 

babygirl567

macrumors newbie
Original poster
Jan 8, 2010
5
0
How did you get it working eventually?

Well... It wasnt that it didn't work.
I kept trying different installers (I'm relentless)
and then all of a sudden some started to work.
I noticed it was the older ones that I was trying to open worked. I had been trying newer ones they kept giving me this message.

Are you trying to install poser software also?
 

robgranholm

macrumors newbie
Mar 5, 2010
4
0
Ie6

By older installers you mean, older revisions of Winebottler like Winebottler 1.1.34 and 1.1.33?

No I'm just trying to get IE6 running.

-r
 

babygirl567

macrumors newbie
Original poster
Jan 8, 2010
5
0
By older installers you mean, older revisions of Winebottler like Winebottler 1.1.34 and 1.1.33?

No I'm just trying to get IE6 running.

-r

No older versions of the pc's installer software.
I don't this I'm going to be of any help to you.
If you were trying to open Poser stuff I'd have talked you thru.
The software I was opening is really just a matter of unpacking it, it doesnt
really install any working software.

Have you seen this thread tho?
http://www.downloadsquad.com/2006/06/07/run-internet-explorer-6-on-mac-os-x/
 

vipercore

macrumors newbie
Nov 15, 2012
1
0
I have the answer!!

To install an .exe you need to open package contents of Winebottler in finder, click on "Contents"
click on "MacOS"
click on "Winebottler"
when it opens search for "vc" in the search field
tick the one that says "vcrun6"
then select your install file and click "Install" :D
Works for me atleast :)
 

Olimuk

macrumors newbie
Mar 13, 2013
2
0
To install an .exe you need to open package contents of Winebottler in finder, click on "Contents"
click on "MacOS"
click on "Winebottler"
when it opens search for "vc" in the search field
tick the one that says "vcrun6"
then select your install file and click "Install" :D
Works for me atleast :)

I can't find this vcrun6
 

NewtoMac:s

macrumors newbie
Dec 29, 2013
1
0
I have had massive problems trying to install Metatrader 4 using Winebottler, with error message Prefix creation error. After reading many threads, I still couldn't find any solutions. I couldn't find this vcrun6 either! However, when I downloaded MT4 from here: http://www.metaquotes.net/ it opened with Wine and ran perfectly! Fingers crossed for no more problems, and I hope it works for everyone else too! :)
 

DGMac00

macrumors newbie
Jul 14, 2014
1
0
I can't find this vcrun6
Works for Metatrader 4 when I selected these four..
Screenshot for the benefit of others ;)

 

fiat

macrumors newbie
Oct 11, 2013
24
0
Hi, I just received a medical record CD (x-ray, MRI images etc.) which can only be opened and run by pc (win machine). I use mac with wine.app and winebottler.app installed. When I load the CD and try to open it, the program starts to run, show the home page (hospital pic), and show the diagnostic results... but no images in the viewer! I try to create an app bundle for the CD and it completes the app. And I run the app to get the same thing -- no images can be seen! I didn't check any winetricks when creating the app. Are there any I need to check? I don't know the name of the CD program, but the command file should be: "DCSSTART.EXE" Thanks for help
 

WILDMUSTANGX

macrumors newbie
Apr 28, 2016
1
0
Hi! I know this is a fairly old thread, but does anybody have any tips for using Winebottler to install PC games on Mac? I keep running into some snags, while attempting this. I try convert the game installer EXE to a "simple OS X application bundle" and it starts installing and gets stuck halfway. Sometimes it finishes, if I click on the unfinished app icon, that appears on the desktop and then the game's startup window appears. It tries to finish installing the game and updates, but keeps quitting unexpectedly, so I can never actually get the game to open. After trying to reopen it a few time, I get an error message, telling me I need to start over. I don't know anything about coding, or programing, but if anyone has any tips that could help me get this game working, I'd really appreciate it.
 
Last edited:

buyakul

macrumors newbie
Sep 16, 2016
2
0
help.. i want to convert an exe to an app with wine bottler .. and when "installing application name.exe" it pops up message Undefined WinExec Error and the app doesn t work on Mac.. can someone know what s wrong? thank you!
 

papaya1

macrumors newbie
Sep 21, 2016
1
0
hi Im trying to install mt4 with wine and can't find the app once its downloaded....I have to reinstall it everytime I want to open in it??? Cant fin it in Applications,or Finder...please help! Thanks!
 

jblagden

macrumors 65816
Aug 16, 2013
1,156
640
Hi! I know this is a fairly old thread, but does anybody have any tips for using Winebottler to install PC games on Mac? I keep running into some snags, while attempting this. I try convert the game installer EXE to a "simple OS X application bundle" and it starts installing and gets stuck halfway. Sometimes it finishes, if I click on the unfinished app icon, that appears on the desktop and then the game's startup window appears. It tries to finish installing the game and updates, but keeps quitting unexpectedly, so I can never actually get the game to open. After trying to reopen it a few time, I get an error message, telling me I need to start over. I don't know anything about coding, or programing, but if anyone has any tips that could help me get this game working, I'd really appreciate it.
Check out PlayOnMac. It uses Wine, but it has scripts for all the special Wine settings you need to get games and programs working. Here’s a link to their site: https://www.playonmac.com/en/supported_apps-1-0.html
 

txciggy

macrumors newbie
Jul 11, 2018
1
0
Check out PlayOnMac. It uses Wine, but it has scripts for all the special Wine settings you need to get games and programs working. Here’s a link to their site: https://www.playonmac.com/en/supported_apps-1-0.html
Hi okay.:mad::eek:
I am running OSX 10.6.2 (Snow Leopard).
I have X11 2.3.4
I have installed the latest WinebottlerCombo 1.1.35 (includes Wine)

I have a pc file with .exe on the end it will put software into my mac version of DAZ Studio.

I had this working when I had 10.5.8 installed, but then I had to go and mess things up.

When I open my exe file the window opens up:
You are about to install a Wine file
What would you like to do with it?
•run directly in users/michelle/Wine Files
•Convert to simple OSX Application bund with Winebottler.

(I've tried both)
the first one run directly... (this is the one I used previously) when I click go, nothing happens

When I choose the 2nd Convert to simple OSX...
The WineBottler opens. I leave all presets and click install, Save As new name click save -> I get the install bar, then it stops and I get this message (everytime)
Prefix creation exited with error (you find a logfile to help with debuggin on you desktop.

I'm posting the report just incase someone can read it::confused:

###BOTTLING### default.sh
###BOTTLING### Gathering debug Info...

Versions
OS...........................: darwin10.0
Wine.........................: 1.1.35
WineBottler..................: 1.1.35

Environment
PWD..........................: '/Applications/Wine.app/Contents/Resources/bin'
PATH.........................: /usr/gnu/bin:/usr/local/bin:/bin:/usr/bin:.
WINEPATH.....................: /Applications/Wine.app/Contents/Resources/bin
LD_LIBRARY_PATH..............: /Applications/Wine.app/Contents/Resources/lib:/usr/X11R6/lib
DYLD_FALLBACK_LIBRARY_PATH...: /usr/lib:/Applications/Wine.app/Contents/Resources/lib:/usr/X11R6/lib
FONTCONFIG_FILE..............: /Applications/Wine.app/Contents/Resources/etc/fonts/fonts.conf
DIPSPLAY.....................: /tmp/launch-6eInIX/:0
SILENT.......................:
http_proxy...................:
https_proxy..................:
ftp_proxy....................:
socks5_proxy.................:

Hardware:

Hardware Overview:

Model Name: iMac
Model Identifier: iMac9,1
Processor Name: Intel Core 2 Duo
Processor Speed: 3.06 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: IM91.008D.B08
SMC Version (system): 1.45f0
Serial Number (system): You dont need this
Hardware UUID: You dont need this info either

###BOTTLING### Create .app...
###BOTTLING### installing volnum
Fontconfig error: line 1: no element found
Fontconfig error: Cannot load default config file
Fontconfig error: line 1: no element found
Fontconfig error: Cannot load default config file
###BOTTLING### Registering native dlls...
###BOTTLING### Installing Desktop
DAZ
Studio
UberHair.rar
10164_1_ds_UberHairShaderUpdeforUberSurface_1.exe...
Fontconfig error: line 1: no element found
Fontconfig error: Cannot load default config file
Fontconfig error: line 1: no element found
Fontconfig error: Cannot load default config file
err:module:import_dll Library MSVCP60.dll (which is needed by L"C:\\windows\\temp\\twapi-2.0a7.dll") not found
err:module:import_dll Library MSVCP60.dll (which is needed by L"C:\\windows\\temp\\twapi-2.0a7.dll") not found
###ERROR### Command '/Applications/Wine.app/Contents/Resources/bin/wine /Users/dmhanratty/Desktop/ DAZ Studio Pro/UberSurfaceShader_HairExpan/UberHair.rar Folder/10164_1_ds_UberHairShaderUpdeforUberSurface_1.exe' returned status 1.
Task returned with status 15.


FWIW I was installing a game and got served ""Setup was unable to find (or could not read) the language specific setup resource dll, unable to continue. Please reboot and try again."" which on some googling seemed like a file permission issue. So instead of just using the installer option (default) I used the 3rd option "This is an actual program, copy it and all files in same fiolder" and then everything works as expected!
 

rmpbklyn

macrumors member
Oct 25, 2015
48
8
Hi, I just received a medical record CD (x-ray, MRI images etc.) which can only be opened and run by pc (win machine). I use mac with wine.app and winebottler.app installed. When I load the CD and try to open it, the program starts to run, show the home page (hospital pic), and show the diagnostic results... but no images in the viewer! I try to create an app bundle for the CD and it completes the app. And I run the app to get the same thing -- no images can be seen! I didn't check any winetricks when creating the app. Are there any I need to check? I don't know the name of the CD program, but the command file should be: "DCSSTART.EXE" Thanks for help
try kpacs (pacs is picture archive), its free , it will read the cd. maybe the default cd view is not compatible with wine or video card , however thats just the frontend, the images will be there in DICOM (hospital standard) or they will be in jpegs(computer images). open the file to insure there are other files besides the image viewer software
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.