Help! Zoomed Screen with Tiger....

Discussion in 'macOS' started by Martron, Sep 15, 2009.

  1. Martron macrumors regular

    Joined:
    Sep 9, 2007
    #1
    Hi,

    I just updated a friend's laptop that still has tiger. Just installed new security update, itunes 9, safari and quicktime. When the computer restarted its all zoomed in! I tried making a new user but its still magnified and zoom in unversial access is turned off. Please help!
     
  2. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #2
    Hold down the "control" key and then scroll down on the trackpad (two fingers down if applicable) or scroll down with the wheel on the mouse. See if that zooms out.
     
  3. devburke Guest

    Joined:
    Oct 16, 2008
    #3
    If that doesn’t work, maybe your resolution got changed somehow. Check System Preferences > Displays
     
  4. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #4
    Hah, it's probably that. When I saw the word zoom, I automatically thought of the screen being zoomed into a certain location. The resolution is probably the problem.
     
  5. devburke Guest

    Joined:
    Oct 16, 2008
    #5
    Actually I think your first idea is probably right. That’s what I thought at first too. It seems like an easier thing to do by accident. I just wanted to make sure all the bases were covered.
     

Share This Page