Discussion in 'Macintosh Computers' started by Flow Fusion, Oct 23, 2004.

  1. Flow Fusion macrumors newbie

    Oct 23, 2004
    OK I wanted to clean out my HD so I installed Panther first and then I tried to install OS 9.1 from my CD. But when I tried to restart and go back to Panther all I get is a grey screen with an apple on it. I left it this way for 30 min hoping it would fix itself but nothing.

    I even tried to hold down the "C" key to have it load from the CD but nothing. Right now I'm on my PC and I hate these thing.

    Help me!
  2. Blue Velvet Moderator emeritus

    Jul 4, 2004

    Let's get this straight.

    You wanted to erase your hard drive, so you installed Panther, THEN OS 9.1? From the same disk (classic) or a OS 9 disk?


    Can you boot from your Panther disk by holding down 'C'?
    If so, then do that. Run DiskUtility asap in the installation process... do a full erase, zero the HD if you want, choose journaled.
  3. Flow Fusion thread starter macrumors newbie

    Oct 23, 2004
    OK what I'm asking is it any way I can boot from the CD other then holding "C" cause from the time I turn on my Mac it's trying to load Panther and all I get is the apple logo.
  4. Blue Velvet Moderator emeritus

    Jul 4, 2004
    Hold on.

    Just what exactly are you trying to achieve?

    A new clean installation of Panther or OS9?

    Either way, you have to boot from a CD at some point.

    If you boot from the Panther CD, then sure, it's going to run 10.3 but from the CD itself. No probs.

    Just let it get to the bit where it asks you what drive you want to put it on... then at the top of the screen, under one of the menus will be the option: DiskUtility (or something like that). Choose that & the utility will let you erase/format the drive. After you do that, you can exit the OS X installer without installing the OS itself...

    If you want a clean disk for OS 9, then boot from the OS 9 CD and run Disk Utility (in a similar process)

    I'm not sure how I can be clearer than this, I'm afraid.
  5. Duff-Man macrumors 68030


    Dec 26, 2002
    Albuquerque, NM
    Duff-Man says...what hardware are you working with? Try booting while holding the option key - on newer Macs this will bring up a screen where you can choose from any bootable *volume* be it a CD, OS X hard drive, OS 9 hard drive. Note that if X and 9 are on the same partition it will only show one bootable system on that partition.

    It is possible that you do not need to boot from a CD at all to resolve your problem. Your computer may just need to have the Pram reset - boot by holding command+option+p+r and after your the startup chime a couple times just let go.

    You can also force a boot into OS X by holding the X key......oh yeah!
  6. Sun Baked macrumors G5

    Sun Baked

    May 19, 2002
    Yes, with a PowerMac the checks are a little easier.

    It's easy to bork the boot partition on a Mac, on a PowerMac it's a bit easier to recover from it.

    Personally with a PowerMac, I just unplug the problem drive and boot from another drive -- then set that as the boot partition -- and plug the problem drive back in.

    With any New World ROM Mac, the boot ROM just searches the drives for a ROM file -- then continues to boot. Put a bad image in it's boot path, and you have problems.

    You won't even be able to boot from the CD.

    Sometimes turning off the machine and the surge protector, then turning it back on and immediately holding the key to boot from cd works. Though that may only work with a dead battery.
  7. jimjiminyjim macrumors 6502


    Feb 24, 2003
    I recall a similar problem with a quicksilver 733. I'm not sure I remember clearly, but don't you need to install OS 9 BEFORE you install OS X? Or are you installing them on separate partitions? Just questions, but maybe they'll lead to a solution for you.

Share This Page