Discussion in 'General Mac Discussion' started by clueless dave, Dec 2, 2004.

  1. clueless dave macrumors newbie

    Dec 2, 2004
    Hi, ive got a problem and no idea how to fix it. but ive got a stack of work to do so if i can avoid giving my g4 to apple for repairs and fix it quickly then ill be stoked.
    i just reinstalled panther a few weeks ago and it was running fine, then i went overseas. got back a week ago and it was running really well. worked last night and it was great. walked in this morning and its dead :eek:
    i leave it on most of the time, so this morning was no different. i walked in, clicked my name on the login screen and the ball came up......and the space to enter my password never showed. after a while, with a customer getting a bit pissed off i hit restart, and i got (over time all of these) :
    - a picture of earth (i think) flashing
    - the flashing folder with a face/question mark
    - a grey screen.

    so i figured ill boot from the install cd and try startup disk and disk utility. neither saw my drives, and i cant even re-install because i get no drives to install to. ive had drives die before, but 2 different drives in the space of 12 hours? sounds a bit odd. anyways, ive tried everything in my limited knowledge but im stumped and although ive found users with the same problem online, i cant find solutions. im almost positive its not an issue with the drives, but no idea what it might be. software glitch? cable?

    any ideas?
  2. rendezvouscp macrumors 68000

    Aug 20, 2003
    Long Beach, California
    So, wait, what are you hitting when you restart? Try restarting while holding down the option key, and select a drive to boot from.
  3. clueless dave thread starter macrumors newbie

    Dec 2, 2004

    tried that already, there are no drives listed to boot from. the computer just wont see the drives at all. just odd that 2 drives disappear simultaneously like this (or maybe not, this is my first hard drive drama with osx. i was a master at dead drives on 9.2 :D )
  4. wdlove macrumors P6


    Oct 20, 2002
    Have you tried running Tech Tools Pro, Disk Warrior, or Norton Utilities? That should give a diagnosis and possible fix. Otherwise, in my case, I would take it to my local Apple Store.
  5. clueless dave thread starter macrumors newbie

    Dec 2, 2004
    yeah ive tried those and no luck. its a really wierd problem, not like any hard drive screw up ive seen before. and i used to have ibm deathstars so ive seen my share of hard drive problems. i dunno, it seems like something else (as in not the drives) is the source of the problem. in 9.2 i probably would have figured it out by now but panther seems to lock you right out in this situation.

    trying to avoid taking it to my local (or even distant) apple store. theyre bigger morons than me around these parts. since i started using apples about 4 years ago ive had better results guessing to fix problems than apple store staff or applecares phone thing. in the time it takes to explain it to them for the 10th time while they stare and grunt, dreaming of posable thumbs, ive usually at least found something to work on. maybe thats just australian apple staff, who knows, but my experiences with them have been useless.

Share This Page